User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Anyone else having trouble

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    Machynlleth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Anyone else having trouble

    with there cars starting?

    Mine sounded really rough this morning, really didnt like being started in this cold weather. Coughing and spluttering. Once started though was fine.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No not at all
    Now I need a turbo to keep up!

  3. #3
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, so far everything seems fine when starting. Maybe the cold is reducing the voltage of your battery or something? Plus with the cold weather your probably driving with more things on than normal ie: lights, heated rear window, heater etc. so maybe battery isn't as charged as normal, especially if you're only doing short journeys? I work nights, so i'm out when it's bitterly cold in the very early hours of the morning, but luckily the old veccy is running like a dream. Was -6.0c when I went this morning....only thing of concern is the traction on the ice is terrible! But it's to be expected....be glad when I can drive my car safely!!

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Just looked at your profile and you have a DTi, when were the glow plugs last changed? I'm 80% sure thats your problem. After its running, if you shut it off wait 5 mins and start it again does it start fine?

  5. #5
    Regular Member TKD Colin's Avatar
    Join Date
    Jan 2008
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have a 2.0DTi with over 100k on the clock and it has started first turn of the key every time of asking, it was minus 6 here last two mornings as well.

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    So does my 2.2

  7. #7
    Regular Member Voxer's Avatar
    Join Date
    Sep 2006
    Location
    Ayrshire, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At 0degrees Celcius Diesel gets cloudy, at -9.5 it starts to become Gelatinous(which can cause clogged fuel filters, at -15 celcius there is the possibility of it partially freezing due to some of the hydrocarbons in it.

  8. #8
    Regular Member sparkyt's Avatar
    Join Date
    Dec 2009
    Location
    Thorpe Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my 2.2 has needed oil topping up twice in the last 2 weeks spotted under the filler cap is going white earlyer so I guessing the head gaskit is on its way out apart from that mine been running fine

  9. #9
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my 1.8 only just started this morning, -10 degrees, but ran well once warm, apart temp guage, which droped like a stone when I put the heater on, but worked ok round town,, but it were a bit chilly.

  10. #10
    Regular Member H15 VXL's Avatar
    Join Date
    Dec 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no my car has been fine

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What next Fan trouble
    By nokiaman1978 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 27th November 2011, 20:00
  2. Fan trouble
    By xf8u39 in forum Bodywork & Interior
    Replies: 3
    Last Post: 18th March 2011, 19:06
  3. Im having trouble with my
    By dannyjpuk in forum General Chat
    Replies: 12
    Last Post: 9th June 2010, 16:42
  4. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •