User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: LCD bleed

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LCD bleed

    The car icon on my display which shows when a door is open, Is now showing red digits all over the shop when the door is open, we had minus 10 last night, so is it possible the cold is causing it to play up, still minus 3 now

  2. #2
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the cold mate and chances are when using car and heating up inside is causing condensation,which in turn maybe affecting the circuitry there, not a good mix electrics and damp/ water!!
    Cheers Pete

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope thats all it is, spent over £1000 getting my bike looking good, cant be done with spending money on the car aswell

  4. #4
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think once it does that its wreaked mate. same story with the vec'b trip computers

  5. #5
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i hear its quite a common problem

  6. #6
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Guyver1 View Post
    The car icon on my display which shows when a door is open, Is now showing red digits all over the shop when the door is open, we had minus 10 last night, so is it possible the cold is causing it to play up, still minus 3 now
    Some folk are forunate that it just disappears after a couple of weeks , dont panic just yet

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did the same thing last winter. Sadly, it seems to be permanent.

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Mine did it too. It was like it for ages. Untill I had to replace it.

  9. #9
    Full Member axelf's Avatar
    Join Date
    May 2009
    Location
    chester le street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is goosed aswell...been like that for about 3 month now....looks like the front pass door has exploded when opening any door....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bleed valve on a 2.0t
    By tomo41 in forum Petrol Engine related
    Replies: 4
    Last Post: 26th June 2011, 12:50
  2. How to bleed 2.0dti
    By piker john in forum Engine & Drivetrain
    Replies: 8
    Last Post: 26th May 2011, 18:49
  3. how to bleed the clutch
    By vectra3.2dave in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 30th May 2010, 14:26
  4. Any one recommend a bleed kit?
    By n_hudson in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 1st November 2009, 00:33
  5. bleed valve?
    By madman in forum Diesel Engine related
    Replies: 8
    Last Post: 11th May 2009, 22:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •