User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: cruise control

  1. #1
    Regular Member
    Join Date
    Apr 2006
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question cruise control

    hi, my cruise control doesnt seem to work, i've not tried it till today, also when i put the ignition on there is not light displayed like it says in the handbook, the controls are there on the end of the indicator stalk - just doesnt work?

    any ideas?

    cheers
    Dave

  2. #2
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I take it you have pressed the brake pedal once before engaging the "cc". just a though.

  4. #4
    Regular Member
    Join Date
    Apr 2006
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ed taylor
    I take it you have pressed the brake pedal once before engaging the "cc". just a though.

    no it didnt say to do that , ill go and check ta

  5. #5
    Regular Member
    Join Date
    Jun 2006
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is like this too - doesn't light up, doesn't do anything! Is there any way I can diagnose the weak spring problem or troubleshoot anything at home - I have tried pulling the pedals up with my feet and engaging it but still no joy. Would like to eliminate as much as possible myself.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th March 2010, 19:43
  2. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th May 2008, 21:14
  3. Cruise Control
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th May 2008, 17:36
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control not there?
    By Robsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •