User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: EGR and poor starting

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default EGR and poor starting

    Problem 1:

    Spanner come on when engine is warm and accellerating over 2500rpm, cuts out power and black smoke from rear. I have had the MAF sensor renewed twice and have taken off the EGR and manifold and cleaned out, i also had my boost pipes changed but fault still occurs.

    Problem 2:

    Had plugs changed but vehicle still troublesome to start. Turns over but doesn't fire up for 2 mins. When turning white whispy smoke comes from tail then when it fires up a big cloud of smoke. I suspect there is moisture in the fuel system somewhere but not too sure.

    I also had fault P0100.

    I have also tried Wynns EGR cleaner in the air inlet after the MAF but this did nothing.

    PLEASE HELP SOMEBODY, im pulling my hair out

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had huge clouds of black smoke from the rear of my V6CDTi once it was on boost. It was "just" a faulty EGR and 300 Euros later it doesn't smoke.

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    great. Thats just what i wanted to hear

  4. #4
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any advances?

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    Havant
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    don't just clean the EGR - the solonoid has likely become corroded and stuck open, file the corrosion off it with a metal file or bench grinder etc

    that will hopefully save you needing to spend a chunk of money on a new one

  6. #6
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    wheres the solenoid?

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    check the how 2's section you will find it a mass of usefull information regarding removing / cleaning these type of parts.

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Stockton on Tees
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does yours have a fuel drain to remove water. Thers a thread running now on new post page about draining water from filter.

  9. #9
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    done the fuel drain, no improvement. If anything its worse

  10. #10
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any ideas people, think i'm ready to pay someone to trash it!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor Starting
    By Bredsticz in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd May 2012, 23:55
  2. poor starting
    By tomo610 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th January 2012, 19:21
  3. poor starting
    By kmx racer in forum Engine & Drivetrain
    Replies: 16
    Last Post: 26th July 2011, 22:51
  4. Poor starting
    By Croxley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd March 2011, 20:25
  5. poor starting
    By m1ke823146 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 2nd November 2009, 12:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •