User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59

Thread: my car engine is playing up

  1. #1
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default my car engine is playing up

    ok just done another compresstion test over all 4 cylinders

    there all around 8 - 9 bar in pressure so any help would be great is my head gasket gone or not?

    i got troth on the dipstick the car judders like mad and wont to stall.but idles ok. only happens we revs but now coughing or anything after around 1500 - 2000 rpm

    engine is z22se 53 plate vec c

  2. #2
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default



    this is my spark plugs there all the same colour

  3. #3
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    does it loss coolant is eng light on if its misfiring will be worth looking at connectors to injectors early 2.2 had a problem with injector plugs run eng move plugs see if problem comes on have a look at egr valve you can get a blank plate from dealer about 5 quid blank off but leave valve connected with 1 bolt in valve to eng so plunger can move these didn't normally suffer from head gasket trouble more likely to be something else.also try coilpack if you no someone else who's got one..

  4. #4
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    copied from vvoc were am also asking for help no offence


    Hi guys am getting a bit desperate now.

    I have got a vectra c 2003 with the z22se engine,

    so far been told my compression rings have gone

    I bought the car on the understanding it ran a little bit up and down (though it was maf sensor no eml light is on)

    got can home checked oil cream on the dipstick though crap. so did a compression results were;

    Cylinder 1. 8 nd a half bar
    Cylinder 2. 8 nd a half bar
    Cylinder 3. 8 nd a half bar
    Cylinder 4. 8 nd a half bar

    so the car still ran lumpy start her up revs dropped below 500 nearly stalled then revs around 850. you pull off it has no umph on take of unless you rev the engine to 2000 rpm then you can fly off the mark. changing gear and the car judders and pops nd farts when ya revving off and has very very power when crusing it drives lovley when you slow down and drop to 3rd to turn the corner you put ya foot down and the revs dont even move stick at 1000 rpm foot to the floor you have to drop to 2nd to get the power back to drive. car had new spark plugs witch improved it a little bit got a little bit of power not loads but still same problem.

    facts of car are. cone filter on the engine with orignal bottom of air box still in place.

    think gunk around throttle body outside.
    no oil in water

    yesterday check oil level it was below min put 2 liters in now its over full how can this be? nd i mean past the plastic on the dipstick and up the wire of the dipstick,

    thanks for everyone who will try and help

  5. #5
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    burning oil would mean its pretty tired anyway and alot of emulsified oil on the stick isn't good

  6. #6
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    Quote Originally Posted by delboy2028 View Post

    got can home checked oil cream on the dipstick though crap. so did a compression results were;

    Cylinder 1. 8 nd a half bar
    Cylinder 2. 8 nd a half bar
    Cylinder 3. 8 nd a half bar
    Cylinder 4. 8 nd a half bar


    yesterday check oil level it was below min put 2 liters in now its over full how can this be? nd i mean past the plastic on the dipstick and up the wire of the dipstick,

    thanks for everyone who will try and help
    The compression is low if you are getting correct readings.

    With the oil level did you run the engine to operating temp then switch off and leave for 5 mins before checking level? - this is the correct way to check oil on this engine.

    And the cheese on the dipstick can be normal, it's just where moisture has got past the seal on the dipstick itself, as long as there is none on the filler cap you should be OK.

    Sounds like it could be compression rings TBH, why not get it into a garage and get it checked?

    Those plugs look OK to me too.
    Last edited by davree; 4th January 2010 at 22:03.

  7. #7
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    the garage say its compression rings yet loads of ppl are telling me the timing is out by 2 - 3 teeth so am stuck in a rut. am not 100% on how to check if the timing is out as never worked with a chain

  8. #8
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    but the garage have gone off what i said not even looked at it

  9. #9
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    have a look at the attached, gives you an idea, also the haynes manual shows how to check the timing on this engine, give me a few minutes and i will scan it for you.

    These engines are prone to timing chain problems, best bet is to get it checked before it does big damage.

  10. #10
    Regular Member mat osborn's Avatar
    Join Date
    Jan 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate at work had this problem on a 2.2 06 plate the timing chain had slipped 1 tooth it had only done 50,000 as well maybe the garage is right in what there telling you

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Been playing again...
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 31st December 2010, 20:34
  2. You been playing D?
    By rushy in forum The 'Off Topic' room
    Replies: 8
    Last Post: 8th May 2009, 22:27
  3. help 03 vec playing up
    By alankennedy3 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 18th April 2009, 08:55
  4. just been playing with my wii!!!!
    By BIG NEIL in forum Games Room
    Replies: 14
    Last Post: 15th September 2008, 14:24
  5. playing war
    By bobbyboy in forum Comedy & Humour
    Replies: 4
    Last Post: 2nd March 2006, 20:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •