User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Can anyone please help!!!

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can anyone please help!!!

    A few days ago the light came up on the dash saying that the drivers side rear door was open...although it wasnt! And continued to be on whilst driving (interior light also on all the time, until it was turned off manualy). Took to dealers they say its probably the door lock???? Car was then not driven for a few days now battery is flat and am unable to use central locking. Does anyone have any advise on this please or has anyone had same probs/what was it in the end?

  2. #2
    New Member
    Join Date
    Jan 2010
    Location
    downham market
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i might not be right here but first thing that came into my head ........ do the rear doors have a button that pushes in when door is closed? like the front doors do or like the door on a fridge!!!!!!!!!!!! if so this could be broken or faulty? worth a look or maybe you already have, good luck cheers ross

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't know about the battery been flat, but the door lock houses the door switch so if that is playing up it probably is the lock as vauxhall say.

    First I would get the battery charged and replaced if necessary and the alternator checked to make sure it is not just low voltage or something silly making it play up..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •