User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Driving on Faulty EGR Valve?

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Driving on Faulty EGR Valve?

    I think my EGR valve is on its way out - When accelerating the car is intermittantly juddering - If you back off the gas and depress the clutch, then slowly accelerate again then the car just carries on as normal. If you accelerate through the juddering then the Engine Management light comes on and the car loses power on acceleration, but still drives, almost like driving without the turbo. This then corrects after turning off the engine and starting again.

    I *think* it is the EGR valve, but dont think it is completely stuck if it is. The other thing that spring to mind was a blocked injector, although it sounds more like the EGR valve.

    I am 300 miles from home and due to return on Saturday, went to the local Vx dealer who had no mechanics in and will not do until Monday.

    So - what are the implications of driving on this back home and taking it to Vx next week, or should I get the RAC to take the car back home?
    Therein lies the other problem - I have the missus, baby daughter and dog with me as well as a mass of luggage and xmas presents!

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well I did the 300 miles in Limp mode...... not a pleasent experience - its booked in for Wednesday at VX - Not sure it is the EGR valve now - looks like there are a few possibilities, so hoping that the fault code will still be registered when it gets in on Wednesday.

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    Teesside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is it a 150cdti, sounds like the 3rd injector problem, very common and easy to fix

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    Teesside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  5. #5
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its a 184 CDTi V6.

    I will let you know what Tech2 reports.

  6. #6
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hmm.....

    Garage called today to say it wasnt sorted yet as parts had not been delivered due to snow.... apparently they have ordered a new head gasket......my first thought was thank the lord it is still under warrenty..... my second was that it doesnt sound right..... the symptoms dont seem to fit...... Anyone had experience of this?

  7. #7
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    The 3rd injector is very common on the 1.9CDTi 150.

    The V6 CDTi is a different beast.
    Not as commonly discussed on this forum, however if it is being fixed under warranty, then all you've lost is your car until it is hopefully fixed. I presume you have got a courtesy car in the mean-time.

    I am sure they will do the EGR next after the head-gasket.

    EGR is what I would have considered next.

    Just do a search on the forum...there are loads of threads regarding juddering etc and/or the 3.2 V6 CDTi.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code po403 exhaust gas recirculation valve.faulty.
    By Dobs in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th September 2012, 13:37
  2. Replies: 2
    Last Post: 28th July 2011, 13:37
  3. limp mode on motorway driving.....driving me crazy!
    By big rich in forum Diesel Engine related
    Replies: 25
    Last Post: 27th August 2010, 05:24
  4. Faulty EGR Valve
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th January 2010, 20:31
  5. Faulty EGR Valve
    By Vecmaniac in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 14th February 2008, 21:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •