User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ABS light wont go off.

  1. #1
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ABS light wont go off.

    As title, started the vec today and the car and spanner pic came up and the abs light in the centre (between speedo and rev) came on and stayed on. I turned car off and started again abs light stayed on!
    Any ideas what could be causing this?
    Cheers, bil

  2. #2
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just been out to do the How2 read fault codes, it came up with
    1614
    1616
    0170
    0100
    1405
    1565
    1525
    1550
    What do they mean? The lists of codes have a letter (b, c, p, u) before the codes, how do I tell which one it is?
    Any help would be much appricated.
    Bil

  3. #3
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone got any ideas? Not keen on driving with out ABS.
    I did notice a loose wire hanging behind the front passenger side brake, but I tink thats the pad wear sensor (there's no wiring on driver side?)

  4. #4
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump

  5. #5
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone? I've tried search but it omits ABS!

  6. #6
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump

  7. #7
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default re ABS

    hi
    the only two things come to my mind is
    1. ABS unit is gone
    2. One of your abs sensors ( choice of four ) wire or sensor itself is damaged. I had split wire at the front and you have to change whole hub I'm afraid


    If you did notice that loose wire the cheapest option will be changing front pads or replace the pad wear sensor ( they have droped them on facelift) and then see what happenes
    HTH

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    B codes are body
    C codes are chassis
    p codes are engine
    u codes are canbus errors,

    which ones are the c codes u had?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for replys,
    Quote Originally Posted by Sebastian View Post
    ...1. ABS unit is gone
    2. One of your abs sensors ( choice of four )...
    How can I identify if its the main unit or which wheel?

    Quote Originally Posted by plasma View Post
    B codes are body
    C codes are chassis
    p codes are engine
    u codes are canbus errors,

    which ones are the c codes u had?
    Thats the problem i've got. I used the flashing engin light method to get the codes and when I looked them up they've got those letters. How do I know if the fault is b c p or u?
    Cheers Bil

  10. #10
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update; popped her up on axle stands yesterday, checked and cleaned the connectors. Today the abs light has gone out. Hope it stayes out now.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. spanner light and wont idle
    By wbm156 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 31st March 2011, 16:26
  2. why wont spanner light go off
    By japeye86 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 8th December 2010, 22:23
  3. 2.2petrol wont rev/oil level light on/etc HELP!
    By alan ramsay in forum Engine & Drivetrain
    Replies: 39
    Last Post: 1st August 2010, 18:58
  4. boot open light wont go out
    By walker in forum General Chat
    Replies: 2
    Last Post: 12th February 2009, 21:16
  5. Parking light check bulb light on and wont go off
    By rollercoaster63 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th November 2008, 12:03

Visitors found this page by searching for:

abs light wont go off vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •