User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Comp display only shows F (won't start)

  1. #1
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW e92 335d

    Trim : M Sport

    Engine : 3.0 TT

    Year : 2008

    Default Comp display only shows F (won't start)

    Related to this thread http://www.vectra-c.com/forum/showth...=1#post1130661

    Has anyone experience in this: the centre display just shows F instead of all the usual figures; instant mpg, average mpg, average speed, range, etc.

    It's very cold, -11C in fact. My suspicion is that the fuel has frozen. When IGN in turned on the fuel pump relay at the back of the car goes nuts.

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    'F' can come up as the fuel range when the fuel gauge doesn't move (as happened to me one day last week when it was really cold). Suggests no input from sender in fuel tank, was perfectly ok on restart.

  3. #3
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW e92 335d

    Trim : M Sport

    Engine : 3.0 TT

    Year : 2008

    Default

    Sorted, it was fuse F15 in the engine bay - ECU.

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Did you find the cause for F15 to blow...

    Without sounding like an old duffer - always find the cause for the fuse failure before just replacing it.
    Could it be a warning of a potential fault?

  5. #5
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Fuses do degrade over time due to corrosion of the fusible link (and slight thinning) and will blow at a lower current than rated. This is more prevalent in under bonnet locations for fuses.

    I would have changed the fuse for a new one, and then if it didn't blow, then leave it alone. If it blows soon, then maybe there is a problem that needs investigating.

  6. #6
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW e92 335d

    Trim : M Sport

    Engine : 3.0 TT

    Year : 2008

    Default

    Sorry have been offline for a while...



    Quote Originally Posted by Robsey View Post
    Did you find the cause for F15 to blow...

    Without sounding like an old duffer - always find the cause for the fuse failure before just replacing it.
    Could it be a warning of a potential fault?

    Yes I did, I had *ahem* removed it for the missus's car...

  7. #7
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Glad it's sorted, and thanks for getting back with the cause.

    I know that I probably sound a bit picky, but nothing rattles me more than someone having a fault,
    asking for help,
    then fixing it,
    but not saying what caused it or how they finally achieved the fix.

  8. #8
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW e92 335d

    Trim : M Sport

    Engine : 3.0 TT

    Year : 2008

    Default

    Quote Originally Posted by Robsey View Post
    Glad it's sorted, and thanks for getting back with the cause.

    I know that I probably sound a bit picky, but nothing rattles me more than someone having a fault,
    asking for help,
    then fixing it,
    but not saying what caused it or how they finally achieved the fix.

    Totally agree. You do a search, find an exact match for your fault and it's been left open...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con comp....
    By axelf in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd May 2010, 10:39
  2. Padlock shows on display/screen
    By matty123 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th September 2009, 22:06
  3. CD70 Board Comp Display Question
    By doncaster_mainline in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th October 2007, 22:28
  4. Interesting display for shows
    By Ian T in forum General Chat
    Replies: 9
    Last Post: 5th September 2007, 07:40
  5. PVS - The Start of Many Shows...
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th June 2006, 22:16

Visitors found this page by searching for:

vectra c range f

opel signum range f

vectra c range

vectra c f on display

vectra f range

vectra c f on the info displayopel on board display F displays n car dont startvectra c showing a f and wont startvectra F displayedvectra range f milesvectra c not starting f on computersignum fault f miles when wont startvectra c 54plate not showing range

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •