User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Xbox 360-DREADED RED LIGHTS!

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Xbox 360-DREADED RED LIGHTS!

    Hey folks,

    My xBox 360 has given the dreaded red lights.

    Started off with 3 lights, then someone told me to try and wrap it up and leave it running, which I did, NOW it gives me 4 red lights.!!

    Anyone else had this issue? How do I fix it?


    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Regular Member m111kan's Avatar
    Join Date
    May 2009
    Location
    Liverpool & Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it out of its Microsoft warranty?

    Luckily enough when this happened to mine it was just shy of running out of warranty. So i sent it back 'to be repaird' & they sent me out a brand new 1 to replace it!!

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, its out of Warranty!!


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default

    I got mine back and was hoping for a new one but i just got the same one back

    It just says theyve serviced it in the letter

  5. #5
    Regular Member m111kan's Avatar
    Join Date
    May 2009
    Location
    Liverpool & Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure then mate. dont know it that problem can be repaired by a shop, etc.

    i know there how to's on youtube, etc but whether they are to be trusted i dont know. sorry pal

  6. #6
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did strip it down the way YouTube said, then lost interest and put it back together!


    Bye bye Vec B
    - Hello Siggy!

  7. #7
    Regular Member m111kan's Avatar
    Join Date
    May 2009
    Location
    Liverpool & Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jlock View Post
    I got mine back and was hoping for a new one but i just got the same one back

    It just says theyve serviced it in the letter
    strange that. mine was definitely a new one, letter said so

  8. #8
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default

    Na mines definately not a new one, its fairly old too so i imagined they would have sent a new one.

    Maybe you should find a friend thats a bit of a geek and get them to try and fix it...
    Worth a try and theyl love the challenge

  9. #9
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    You could try the 8p fix!!

    Did it to my mates and it's still running now. You basically take the 360 apart ant remove the mother board, underneath there are two chips about 1x1.5cm. get 4x 2p coins and put them in pairs (one on top of the other) and wrap them up in insulation tape so there is no chance of contact.

    Place them on the chips and screw the board back in as tight as you can without breaking it, put it back together and it should work.

    The method of wrapping the whole xbox up and leaving on for 20mins also works.

    You can also buy a RROD fix kit off the bay of e!!

    Fact is, they are all worth a try as it doesn't work in it's current state anyway.

    Hope it helps!!

  10. #10
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by davree View Post

    The method of wrapping the whole xbox up and leaving on for 20mins also works.
    It sure does and I am now up and running!! But I been told this is a temp fix! Lets see how long it lasts! If not Davreee, im using the 8p's!


    Bye bye Vec B
    - Hello Siggy!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The dreaded m.o.t.
    By dinger in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th February 2011, 18:45
  2. Dreaded pre 2k lag - its got me !!
    By thefibreguy in forum Diesel Engine related
    Replies: 3
    Last Post: 10th July 2010, 15:48
  3. Is it the dreaded DMF
    By frenchman in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 5th December 2009, 17:11
  4. Help please with the dreaded EML
    By davwood in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd September 2009, 23:06
  5. xbox 360 help flashing red lights
    By deano1 in forum Games Room
    Replies: 38
    Last Post: 19th July 2009, 20:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •