User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: outside temperature display just says F, any ideas ?

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    walsall west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused outside temperature display just says F, any ideas ?

    hiya guys,
    i have had this problem for a while now but it has started to annoy me.

    earlyer this year the outside temperature sensor just decided to display "F" on the display.
    staight away i thought it would be the sensor had gone faulty,,so i bought a new one from vauxhall and changed it,,,alas the fault was still there.
    after the car has been sitting for some time when the door is unlocked it will show --.-oC then go off (i presume this is resetting itself) and then F will show on the display.

    please help,,it is anoying me now !
    many thanks
    Roy
    my car is a 52 2.2 dti elite

    cheers

  2. #2
    Regular Member CristianTM's Avatar
    Join Date
    Jul 2008
    Location
    ROMANIA, Eastern Europe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Must replace the exterior temperature sensor.

    CristianTM.

  3. #3
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    It reads like he already has done.

    I had this recently with excessive use of the TC in the snow, but a ignition switch off and on sorted it and its been fine since.

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Flippin cold lol sorry dan
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    I had this recently until i remembered i had not reconnected the cable lead on the bumper .
    so i would check out your connection,s.
    Driving vauxhall,s for 30 + years
    and still loving it

  6. #6
    Regular Member
    Join Date
    Feb 2008
    Location
    walsall west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers for the replys.
    i checked out the sensor again and the wiring to it, i cant see anything wrong at the sensor or plug.
    is there any other plugs it could have come un-plugged from ?
    do you know if it is fused or goes straight to the ecu ?

    thanks for your help again
    Roy

  7. #7
    Regular Member smiley-sri's Avatar
    Join Date
    Jul 2009
    Location
    Tamworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can anyone tell me where the sensor is please as mine needs replacing. Its reads .:.. as the temp and vuxhall said it needed a knewen.

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by smiley-sri View Post
    Can anyone tell me where the sensor is .
    Just below and behind the front number plate.

  9. #9
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 101,000

    Default

    temp sensor wires go to pins 44 and 47 of the body control module.
    Behind the glove box.
    Shoud be blue and blue/white wires.

    other than this there is a can-bus wire from the body control module pin 40 (green) to the display...pin 28

    If it's not the wiring, then it would be either a dodgey display or a dodgey bcm

  10. #10
    Regular Member
    Join Date
    Feb 2008
    Location
    walsall west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahh, thank you !
    will trace it out now i know that. i was going to o back to vauxhall to get another temp sensor just to try it but think its highly doubtful

    thanks again, will let you know the outcome

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temperature display
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 25th July 2012, 13:10
  2. Temperature display stuck
    By johnsav in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 19th July 2009, 13:02
  3. CD Display - Temperature.
    By aaronfenwick in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd February 2009, 16:14
  4. F on temperature display??
    By cameraman in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 7th August 2007, 16:28

Visitors found this page by searching for:

vectra c outside temperature sensor

zafira outside temperature sensor not working

vauxhall insignia temperature display

vauxhall temperature display

vauxhall astra f on display

vauxhall zafira b outside temperature sensor

astra temperature display not working

vauxhall temptiture showing f

vectra b F on temp.display

vauxhall astra 1.9 cdti outside temperature display gone off

vivaro 2007 outside temp display F

vivaro outside temp display F

insignia exterior temperature failure 0C

temperature on astra just show f

insignia outside temperature celsius

astra 2.0dti outside temp sensor removal

opel astra outside temperature sensor

vauxhall vectra c outside temp sensor

how to reset outside temperature for opel corsa utility

outside temperature

outside temperature on vectra c just stays blank

https:www.vectra-c.comforumshowthread.php98360-outside-temperature-display-just-says-F-any-ideas

2008 vauxhall zafira outside temperature how to reset

vectra c display temperature

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •