User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Quick service light question

  1. #1
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Quick service light question

    Anyone know the proceedure for resetting it. its a pic of an oil can with a spanner and 1000 beside it

    Thanks

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    - With the ignition switched off, press and hold in the odometer button;
    - Whilst holding in the odometer button, press and hold the brake pedal;
    - Now, continuing to hold the button and the pedal, switch on the ignition;
    - Hold down the button and pedal until the "INSP" light stops flashing and turns to 3 dashes "---"; and
    - Switch off the ignition
    Last edited by soulman; 27th December 2009 at 23:25.

  3. #3
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok cheers for that mate.

  4. #4
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default

    i have also got this service light on but it has got any digits just a oil sign with a spanner through it.. is this the same procedure to reset??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Service light question
    By GerryB74 in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 14th November 2011, 14:57
  2. Service light question
    By ryantcb in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 7th February 2011, 11:49
  3. Quick Facelift Service Light Question...
    By Dan_BlackSRi in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 22nd January 2010, 11:49
  4. Quick service question
    By davidlewis24 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 28th December 2008, 00:23
  5. Another service light question...
    By FiscusFish in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 9th January 2007, 13:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •