User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: hid's strange goings on!!

  1. #1
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hid's strange goings on!!

    fitted my hid kit today 35w 6k bought from hid direct...
    fitted it as shown with the ballasts and capacitors/cancellors, they came on fine but when turned off they pulsed for about 30 secs then went off,??

    took off the capacitors/cancellors they pulsed when i just had the side lights on ?
    they came on fine then when i tuned them off only one pulsed..

    cant understand this so have emailed hid direct to see if they can solve my probs, i see a few others on here have had the same problem. did they ever get sorted or do you just put up with the flashing..


  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    The pulsing is the lamps reacting to the bulb check signal that's sent round all the lamps every few seconds. I'd have thought the warning cancellors would have stopped that too... I have no problems with the 35/6000 I had from them.

  3. #3
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My HID's don't do that, but my LED strips do pulse (after ignition's off), though they're not wired in properly!

    My HID kit was also from hid direct (55w 8000k)

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no issues with mine mate and there from HID Direct

  5. #5
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just me then lol... the guy emailed me back and told me he will sort it once they are open again after the 4th jan.. and replaced the capacitors and was no different so it was just me not paying attention before , flashing with sidelights on and then when you turn them off!

  6. #6
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default

    keep the cancelers and use them on a chapo set off the bay m8

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    So how have you sorted it bud?

    Quote Originally Posted by Morephun View Post
    keep the cancelers and use them on a chapo set off the bay m8
    For fogs!!

  8. #8
    Regular Member i5aces's Avatar
    Join Date
    Dec 2009
    Location
    andover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you ever fix this problem paul as mine are doing exactley the same only mine flash when im driving with the lights off, i suspect it wouldnt take long for me to get pulled.

  9. #9
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope sorry been meaning to ring them this week(too lazy) will do it 2moro and will update this thread with what they say.

  10. #10
    Regular Member i5aces's Avatar
    Join Date
    Dec 2009
    Location
    andover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I emailed them they said try with the cancellers removed and see if it still happens and let them know if not. Gutted I hid the ballests under the lights now. Bumper off again tommorow then

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange goings on with electrics .
    By DTi Elite in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 8th June 2012, 00:17
  2. strange goings on!!!
    By chaosmunkey27 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 18th December 2010, 11:14
  3. Strange goings on with revs.
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th January 2010, 18:49
  4. strange goings on under the bonnet
    By pete mc in forum Engine & Drivetrain
    Replies: 7
    Last Post: 13th September 2009, 05:31
  5. Air con and funny goings on
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 12th August 2009, 20:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •