User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: 1.9 CDTi 150 problem!

  1. #1
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 CDTi 150 problem!

    My brother cam round tonight to do the usual present exchange for Christmas and he said he has a problem with his Vectra.

    It is my old 04 reg SRi 1.9 CDTi 150 which I bought new in March 2004. He was quite worried as it is about to hit 99,000 miles now.

    I had a look and listen and the back box has started to rot through where the pipe is welded to the inlet of the silencer, so I reckon it won't be long before it drops off!

    Not bad I thought, considering it's mileage. Apart from the wiper linkage that failed about 2 years ago, it's been faultless. Original EGR valve, Original Inlet Manifold.

    He had a moan about the cost of a rear silencer, but I said to him he can't complain as next March he will have had it 4 years and the only money spent on it was a wiper linkage, regular servicing and cam belt/water pump etc change in March 2008.

    It's one of those that's on 2 years 30,000 miles servicing.

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    done well any exhaust quotes yet cause vectra genuine boxes aren't cheap

  3. #3
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    I can't belive you are posting good things about the 150 CDTi on this forum..!?!??!

  4. #4
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ha Ha! We have found a back box just a few minutes ago. A neighbour had a bump about a year ago in his previous SRi and the insurance replaced the back box and the original was perfect!

    £20! Only found out when I spoke to him this morning when he was de-frosting his car!

  5. #5
    Regular Member
    Join Date
    Jun 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lucky!!!

  6. #6
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    I can't belive you are posting good things about the 150 CDTi on this forum..!?!??!
    tell me about it!

    Rub it in why dont you?


    Bye bye Vec B
    - Hello Siggy!

  7. #7
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its a great engine, im with Maverick lol !

  8. #8
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If I was Prime Minister, I would make everyone have a 1.9 at some point in their lives!

  9. #9
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I work on them, no offence but i wouldnt own one..

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Its a great engine perfromance wise, just a pity about the Manifold, EGR valve, 3rd Injector loom.

    Im not convinced its down to how they are looked after interms of these faults - albeit it certainly can help; only in terms of hiding the fault tho.

    I will not sing the praises for this engine in the reliability department and there are probably others who agree these are faults that should never be.

    Ok one or two at a push but three - thats rediculous tbh.

    I cleaned my egr valve and thats when it hit home, i needed a new intercooler (this is general fault) and a new manifold and set me back a few quid to say the least.

    Gazza4

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cdti 120 problem
    By Vidar in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th December 2012, 00:25
  2. Problem With My CDTi
    By Si-SRI in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th April 2011, 09:30
  3. 1.9 CDTI problem
    By chrish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th September 2008, 10:17
  4. 1.9 CDTI 150 BHP problem
    By sumpyboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th July 2007, 21:31
  5. CDTi MPG? do i have a problem?
    By Andy in forum Engine & Drivetrain
    Replies: 22
    Last Post: 9th November 2005, 17:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •