User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Boost 2.0 Sri

  1. #1
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Boost 2.0 Sri

    Can the cold weather make my 2.0 Sri not act as good? Ie I can't hear it boost like it normaly does, it still has a kick to it but not as good as it should do. I have the stage 1 BSR tune installed. I have only noticed the difference since it's been very cold. Cheers

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The extra boost from the remap won't kick in until the engine is thoroughly warmed up, and it could be as simple as the cold weather making the engine take a lot longer to reach the required temperature.

  3. #3
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Mines performing even better...with the same set-up..

  4. #4
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can no longer hear the boost like I was, It sounded perfect when boosting, sounded great, it was strong all the time. It's gone since the cold weather. It still has power but no noise from the boost . I will give it a good run on the weekend and see how it goes. I thought it should be better when colder weather was here....

  5. #5
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Infact it might be the standard dump valve I can't hear any more. I just no I can't hear the noise it used to make since it's been cold..

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Grand Sport

    Trim : DESIGN

    Engine : 1.5T (165)

    Year : 2018

    Mileage : 220

    Default

    BSR remaps have a failsafe preventing you from getting full power until the engine is fully up to temperature. I haven't personally noticed any difference in performance in cold weather on my 2.0T.

  7. #7
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats good to know. Mine still has power but I miss that noise it used to make. I will be out in it next on Xmas day, so I will see how it is then . Cheers

  8. #8
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Mines not standard,came with the car though,think its a 'forge'..but i dont really know tbh..TSSSSSSSHHHHHHHHHHHHHHHHHHH!!!!

  9. #9
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    The engine should (once warmed up) perform much better in cold weather.
    The colder the air into the intake, the better, hence why an intercooler is fitted. The intercooler will lower the intake temperature.
    Cold air is denser thus has more oxygen = better bang + noticeably better/smoother running !
    At high altitudes the turbo spins faster, but will still only give the same power due to less oxygen.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  10. #10
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well all is well, I heard the little noise I like the other day when I was out driving it . It's going in for a service next week, hope that won't cost to much

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Boost/Irregular Boost
    By Seery_SRI in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th March 2011, 08:48
  2. boost flat spot boost????
    By lgtuk in forum Engine & Drivetrain
    Replies: 14
    Last Post: 7th June 2010, 16:14
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. no power off boost then savage boost at 2300rpm
    By 9tjc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd January 2010, 00:21
  5. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •