User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Rear Interior Light Fitted - Problem with front now....

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default Rear Interior Light Fitted - Problem with front now....

    Both work with doors open etc (which is the main reason i need - baby seat)

    Rears spot on, but front now wont turn on manually - engine running or not?

    I thought it might be that the front will only work if have map lights as now have rear, but cant be that can it as i took it out to check and still nothing. was working fine IIRC ealrier...

    Can still use the override switch on front so it does not work at all by the way... any idea's.

  2. #2
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this may sound silly but did you put the plug on the rear the correct way round?

  3. #3
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you have the loom or have you retro fitted it...

  4. #4
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by Keithy View Post
    this may sound silly but did you put the plug on the rear the correct way round?

    Yes, it will only go in one way as it has notches in it...

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by lizard View Post
    do you have the loom or have you retro fitted it...
    Full loom, would retro it tho if thought it would solve it, but disconnecting it again did not help...

  6. #6
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when you try and turn on the front do the rears come on? when i did mine the rears come on with the front, then if you push the cancel button beside the power the rears go off

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by Keithy View Post
    when you try and turn on the front do the rears come on? when i did mine the rears come on with the front, then if you push the cancel button beside the power the rears go off
    I tried a few different combo's but not sure if it worked how you said... i'll go check in a min...


    While on this whats the easiest way to get to the bulbs in the front, does the plastic lense prize out? from which direction... had a look but did'nt want to budge...

  8. #8
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    None of the buttons should be pushed in for it to come on with the doors and then go off with the ignition. As for removing the cover I seem to remember dropping the alarm sensors down to get access

  9. #9
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'm sure when your in the car if you press the power button on the front light both should come on. whilst they are on press the door/cancel button next to the power one and either the rear or the front cancels (can't remember which one) also make sure the rears are in the middle setting when doing this.

    As for blub replacement i'm not sure as i aint ever had the front apart

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by john.robertson2 View Post
    None of the buttons should be pushed in for it to come on with the doors and then go off with the ignition. As for removing the cover I seem to remember dropping the alarm sensors down to get access
    Yeah, thats how it is... nothings pushed and it works with the doors, and when lock and unlock...

    But then when in the car and it goes out, there's nothing when hit the power button... but when hit the other you can turn it off from working from the doors... could it even be the switch itself, thats got to be unlikely...

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP! : Interior Light Switch re assemble problem
    By Envy in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 18th September 2011, 19:54
  2. Interior Light Problem
    By Hendry in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th June 2010, 20:13
  3. Rear Interior Light Problem
    By r.bailey63 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 22nd November 2009, 23:26
  4. Rear Interior Lights Fitted in Estate.
    By Vectra-Dog in forum Styling
    Replies: 6
    Last Post: 4th May 2008, 07:46
  5. Rear interior light fitted!!
    By Crumpster in forum Quick Photo Album
    Replies: 8
    Last Post: 10th July 2007, 22:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •