User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Diesel cold starting??

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Diesel cold starting??

    During this cold spell we are in the vectra has taken a bit longer to start in the mornings, so just wanted to know is there a particular starting knack for these in the cold? With my old Jeep used to turn on ignition until glow plug light went out then fire her up, sometimes had to give it 2 turns on the glow plug, but dont seem to have a glow plug light on the vectra, any tips??

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Governor View Post
    but dont seem to have a glow plug light on the vectra, any tips??
    I would start with that, as it should briefly appear when you turn the ignition on
    That may suggest the glowplug relay has failed, and you need this attended to ASAP

  3. #3
    Regular Member P3tchy's Avatar
    Join Date
    Jan 2009
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the glowplug light has not come on then its not cold enough for it yet, even this morning when it was -3 my light only came on for a second. normally just start it straight off the key.

  4. #4
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is usual for this to happen on these cold days, mine does it and the glow plug relay is fine.

    I have found the best thing is to switch on the ignition, once the coil light goes out, still leave it for a few more seconds then it will start pretty quickly.

    I would say you have nothing wrong and it's just the usual issue of diesel engines and extreme cold (Extreme for the UK anyway!)

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    Riga, Latvia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    I would start with that, as it should briefly appear when you turn the ignition on
    That may suggest the glowplug relay has failed, and you need this attended to ASAP
    agree with that.
    There are something wrong if you can't see glow plug light.
    It appear always (depending outside temperature - shortly or for longer time). Maybe just glow plug light bulb burned out.

    it's cold these days, where i am living. -10 to -14 at day , and -16 to -22 at nights.
    My 3.0cdti have no problems. Just wait for some sec until glow plug light went out and fire up.

  6. #6
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Maverick View Post
    I have found the best thing is to switch on the ignition, once the coil light goes out, still leave it for a few more seconds then it will start pretty quickly.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by P3tchy View Post
    If the glowplug light has not come on then its not cold enough for it yet
    The glow plug light should appear briefly when starting the ignition (not the engine), even on a warm engine
    Equally, the colder it is the longer it should stay on

    I would expect to see it for at least 0.5 seconds, increasing to 1.5 seconds when below -5'C

  8. #8
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Maverick View Post
    It is usual for this to happen on these cold days, mine does it and the glow plug relay is fine.

    I have found the best thing is to switch on the ignition, once the coil light goes out, still leave it for a few more seconds then it will start pretty quickly.

    I would say you have nothing wrong and it's just the usual issue of diesel engines and extreme cold (Extreme for the UK anyway!)

    yes i do this too it works

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    After 5 hrs in the cold my glowplug light don't come on

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might be overkill but I turn ignition and and off 2-3 times depenting on how cold it it each time waiting till coil goes out to ensure glow plugs are fully heated,

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. petrol/lpg cold starting
    By murt690 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 4th February 2013, 21:52
  2. misfire when starting from cold
    By bert01909 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th August 2011, 19:51
  3. Starting in the cold
    By Rebellion8878 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 20th December 2010, 22:15
  4. Bad Starting From Cold
    By PAULMAC77 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 7th October 2008, 11:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •