User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Connects2 Question

  1. #1
    Regular Member m300raj's Avatar
    Join Date
    Nov 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Connects2 Question

    Can someone tell me what connects2 adaptor i need to use the steering wheel control I understand i have a half can bus with 6 buttons on the steering wheel. I have bought the coneects2 CTSVX001 which i think is the wrong adaptor I belive I need the CTSVX002 but need to confirm this before I shell out again
    many thanks

  2. #2
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can find out Monday if nobody knows in the mean time. guess you have a pre face life veccy ?

  3. #3
    Regular Member m300raj's Avatar
    Join Date
    Nov 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by markm View Post
    I can find out Monday if nobody knows in the mean time. guess you have a pre face life veccy ?
    hi yes it is a prefacelift 2004 3.0CDTi estate
    thanks

  4. #4
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi according to this it depends on which stereo you had in originally?? ,,up to 2004 or after 2004 the types of stereo are under neath each lead...

    then of course you need the patch lead too here


  5. #5
    Regular Member m300raj's Avatar
    Join Date
    Nov 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paul.sessions View Post
    hi according to this it depends on which stereo you had in originally?? ,,up to 2004 or after 2004 the types of stereo are under neath each lead...

    then of course you need the patch lead too here

    Hi the Stereo I had fitted was a CCR2006 and i cant see that one listed
    help

  6. #6
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CTSVX001 as you are 2004

  7. #7
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah i would go with rockh

  8. #8
    Regular Member m300raj's Avatar
    Join Date
    Nov 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have already bought the CTSVX001 and that does not seem to work? The connector in the car has a iso type fitting with extra block on top So i think i need the CTSVX002
    still need to confirm this though will take a pic and post up

  9. #9
    Regular Member m300raj's Avatar
    Join Date
    Nov 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    here's a picture of the connector in the car

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing a connects2 interface
    By RBH in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th September 2012, 21:42
  2. Probs with the connects2 loom adaptor
    By signum_rob in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th February 2011, 21:11
  3. autoleads / connects2 part numbers?
    By monkeez in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th March 2009, 22:03
  4. Connects2 Ipod FM transmitter...
    By Marky in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 13th May 2008, 08:45
  5. Anyone ever tried a connects2 CTDOPS005 ?
    By Draggon in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 6th January 2007, 18:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •