User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Can someone help me please!

  1. #1
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can someone help me please!

    I am hoping someone can advise me on an issue I have! Basically my 1.8vvti vec has had a bit of a miss fire when you first drive it, feels very lumpy and just kind of stammers a bit! I had the plugs replaced as thought it may be the issue and they were due anyway (40k done) whilst it was in the guys put it on the machine (not a main dealer) and found a fault to do with a fuel rail malfuncttion which they felt probably equated to a Lamba Sensor. I have spoken with dealer and since fell out with them (thats a different story!!) but basically they want to charge me £62 to plug it in and will obviously not charge if a warranty fault is found but will charge if no fault! The guy said he doubts its the Lamba sensor as no warning light is showing on dash, does anyone know if this is true? The fuel consumption has dropped from avaerage 38mpg to 32mpg with no change in the way its being driven so am keen to sort it but I dont want to throw money that I havent really got away!!

    Any help or advise would be appreciated!

    Cheers

    Ads

  2. #2
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Forget trying to diagnose problems with the dealer even if you know what it is. Just take it in as a warranty job and tell them to sort it! we have five vauxhalls in our house (4 are still in warranty) and after countless visits have never been charged when there is 'not a problem'....

  3. #3
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That was how I tried to approach it but we were asked to sign to say we were happy to pay if no problem found! The bloke was very rude and unhelpful to my wife which considering he is the service manager was a little surprising! Have had issues there before with their service but keep going back for some reason!! He even said that if we were not happy with the service they provide then he would prefer us not to use them!!!!!

  4. #4
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a quick bump on this! Surely someone must know if the engine management light comes on every time a lamba sensor fails??!! Thanks.....

  5. #5
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Quote Originally Posted by adamtaylor View Post
    Just a quick bump on this! Surely someone must know if the engine management light comes on every time a lamba sensor fails??!! Thanks.....
    When the data coming from a lambda sensor goes out of range (either due to bad gases going past it or failure of the sensor) you should get a warning light. A fault code (or multiple codes) will then be saved.
    You can either go hunting around the engine hoping to find something obvious or get the codes read and work on what they tell you.

  6. #6
    Regular Member cerbrious's Avatar
    Join Date
    Apr 2008
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds more likely to be the coil pack matey mine died on my 1.8vvti at 45k been going slowly since 20k an i got conned with the pay if no fault rubbish
    i did have codes relating to missfire and fuel rail when mine went

  7. #7
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replys, did you get the coil pack done on warranty?

  8. #8
    Regular Member maurauth's Avatar
    Join Date
    May 2009
    Location
    Southampton (Locks Heath)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you should name and shame adamtaylor tbh

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If your having problems with a delaer and warranty work then I would either go to another dealer (I see your in Witney, try Baylis, haines and strange in Cirencester, Steve the service manager is a top bloke and will sort it for you) or call Vauxhall Customer Service and tell them about the bad service from the dealer...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •