User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: problems please Help !!!

  1. #1
    Regular Member bradley's Avatar
    Join Date
    Dec 2009
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation problems please Help !!!

    i have just bought a vauxhall Vectra 2.0ltr Dti 2002 which i have been having abit of trouble with and i could do with some advice from the deisel experts please.....

    problem no.1 :
    i have had a bit of chew fitting my boost gauge in me vectra basically because i could find a pipe to tap into, eventually a garage told me to tap into the hose that comes directly from the TURBO and leads to the intercooler ( which i have done ) BUT !! i seem to be getting a boost spike which goes to 20Psi when opening the throttle then evens out at 13-14Psi as i keep on the revs.....? any IDEAS
    Should i have tapped into the hose that runs from the intercooler to the intake manifold....?


    problem no.2 :
    basically when either sat in neutral and revving the engine 'or' driving the car i seem to be getting a juddering / shaking from the engine at first i thought engine mount needs replacing 'or' the clutch and flywheel are knackered and need replacing ( which is very very EXPENSIVE ) ARRRRGH!!!

    to cut a long story short i took my vectra to the main dealer ( vauxhall ) and got their technical expert to take my car for a test drive ( for free ) the bloke straight away ruled out the clutch and flywheel and said they seem fine, he thinks it could be either im an injector down or the car is running on three cylinders??? i dont have a clue??

    anyway its booked in at vauxhall for a full diagnostic check and all round check of the engine to pin point the fault. this is costing £40, if any one on this site thinks they know what the problem is could they please enlighten me

    thanks

    (sorry for blabbing on haha)

  2. #2
    Regular Member bradley's Avatar
    Join Date
    Dec 2009
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump !!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •