User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: "Safeguard Check??"

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default "Safeguard Check??"

    Does anyone know what the message "Safeguard Check" means - with a picture of the safeguard system on the display?

    I am getting this sometimes when I start the car (06 Plate Veccy Estate).

    I cant find anything in the manual.

    I have had alarm problems of late and was wondering if it means that the alarm has been activated since the car was last running (in which case my neighbours may have been losing a lot of sleep!).

    I have recently had the rear side boot panes replaced under warranty and just had the relay replaced today. Only the rear shield pane left to go until the list of possibilities is exhausted, but this isnt covered on warranty as the inside of the pane is scratched, so before I go down this road I need to know what this message relates to!

    The battery unit has been checked on the siren and it isnt that causing the alarm to sound.

    Thanks!

  2. #2
    Regular Member P3tchy's Avatar
    Join Date
    Jan 2009
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd check the safeguard..... make sure its still there.

    Seriuosly though... No idea. Probly a Tech2 job.

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Safegaurd is to do with your alarm there maybe a fault code best to get it read,failing that it might be one of several things i had it once and i just disconnected my alarm sensors and plugged them back in and it was all fine afterwards

    But best bet is read fault code

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As I suspected. Thanks.

    The rear side panes and relay were both replaced following tech2 reads, but there seems to have been some problem in isolating the exact cause of the fault - apparently there were some "erratic" readings coming off it. Will see if the message continues to come up following the relay change and get it back in for another read if it does.

    Hopefully will all be sorted before the end of January as the warranty runs out on the 31st!

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    If its in warranty get it into them asap mate just tell them its popped up now and again and get them to check it all out

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also check your fuses located in boot area

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    There's a common failure on the estates alarm mate. The glass breakage wire that runs round the rear glass gets damaged. I'd check that first mate.

  8. #8
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Next time don't steal a Vectra


    j/k

  9. #9
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haven't knocked the sensor near the RVM hth ...........................

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone know what a "SAFEGUARD" warning in info display means?
    By andy d in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 28th August 2016, 21:00
  2. Screen showing "safeguard" ??
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 35
    Last Post: 7th June 2012, 23:59
  3. "Check Safeguard"
    By hadiislam in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 4th June 2012, 13:59
  4. "Check Safeguard" on Display
    By BigMan in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 14th March 2012, 21:07
  5. "Check Safeguard" Message
    By Loz2286 in forum Troubleshooting
    Replies: 30
    Last Post: 14th February 2011, 16:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •