User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Boot wont open

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Boot wont open

    Hi

    I have a 2007 Vectra Estate SRi and this weekend the boot has stopped opening, when I unlock the vehicle it occasionaly opens into the unlocked ajar position but mostly there is nothing when I touch the sensor underneath the handle. Has anyone else had this problem? I would appreciate some advice so that I can take it to Vauxhall and show them that this is not just a one off problem.

  2. #2
    Regular Member
    Join Date
    Oct 2005
    Location
    worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had the same problem. The micro switch is faulty/dirty and fixed with a new door latch unit. You have to buy the whole thing as the switch is part of an assembly. For a month the door would not open or would open part way and internal lights come on and then I went over a very large speed bump and the problem went away. Last week the door once again would not open so the garage replaced the door unit and now all okay. Reading some threads it appears one can clean the the micro switch but I have no idea how to do it hence the garage. Banging on the rear door just above the handle would sometimes work.

  3. #3
    New Member
    Join Date
    Dec 2009
    Location
    north yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have the exact same problem is there any other way apart from looking quite suspiciuos and banging just above the handle hehe

  4. #4
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    i had a similar problem with my hatch a couple of years ago. i was quoted £30 for a new actuator & £50 to fit it, so took the interior panel off, took the micro switch off, cleaned it & the back of the button, put it all back together & its been working perfectly ever since. took me all of 1 hour & was free!

  5. #5
    New Member
    Join Date
    Dec 2009
    Location
    north yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just sorted my problem out was as simple as taking the rubber off where u press to lift the boot and the metal plate had got suck so it was pressing the microswitch constantly hence boot popping open onto the latch when you unlock the car, now i have the problem of putting the rubber back on....... hope this helps someone else out

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    BANGOR,N.IRELAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got the same problem with my 04 Signum. I've seen Duncans how-to pics in another thread but I wont have time to have a go this side of Christmas. Is there another way I can open the tailgate?. Is there a hidden release button anywhere?

  7. #7
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi,
    I had the problem with my veccy estate about a month ago...where it wouldn't open. you can open the vectra boot from inside. if you climb in through the back at the bottom of the door you may see a rubber type plug inserted in the trim. remove this then using a large flat screw driver insert it and turn gently. This will mechanically disengage the lock mechanism.....at least I know this works on an estate. I imagine a similar thing should be present on the other models too....
    my problem turned out to be the exterior lock / black handle on the outside above the no. plate was jamming. I resolved this by removing the trim loosening the handle and giving it a good clean / silicon greasing...

    hope this helps you...

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    BANGOR,N.IRELAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by si_sri View Post
    hi,
    I had the problem with my veccy estate about a month ago...where it wouldn't open. you can open the vectra boot from inside. if you climb in through the back at the bottom of the door you may see a rubber type plug inserted in the trim. remove this then using a large flat screw driver insert it and turn gently. This will mechanically disengage the lock mechanism.....at least I know this works on an estate. I imagine a similar thing should be present on the other models too....
    my problem turned out to be the exterior lock / black handle on the outside above the no. plate was jamming. I resolved this by removing the trim loosening the handle and giving it a good clean / silicon greasing...

    hope this helps you...
    Thanks mate,will have a look in the morning

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    BANGOR,N.IRELAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi folks,was able to get the boot released from the inside using si-sri's tip above. Rather than go down the road as per Duncans tip in another thread I'm thinking of removing the rubber seal and trying to release it and lubricate it from there. What is the best method to release the rubber seal? Is it just a case of going gently with a flat head screwdriver? I'm not very 'hands-on' so would like to make it as easy as possible for myself.

  10. #10
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you remove the tailgate / hatch rear trim panel - pulls off, then you can access the two nuts that hold the exterior switch/ handle in place (the one above the number plate you use to open the boot......these are seen centrally in the tailgate....you only need to slacken them off. once slack you can move the rubber trim around the release switch. I never removed my switch, as its very fiddly. Once loose I gave it a good clean & sprayed some silicon grease in there . My switch mechanism was being jammed on the edge of the rubber trim. Whilst its loose you can check the operation of the switch by pressing it. It should click cleanly, and you will notice the motor actuator buzzing away on the lock mechanism..thats a good sign if all is well. Be careful when you tighten the nuts back up that hold it in place as the rubber can be tight on the edges of the switch that will make it jam again.. Just take your time and you will be fine.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot wont open
    By LeylandRick in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 13th April 2012, 12:20
  2. Boot wont open???
    By fastcarmanaic in forum Bodywork & Interior
    Replies: 10
    Last Post: 18th November 2010, 15:14
  3. Boot wont open help!!
    By lukesignum in forum Bodywork & Interior
    Replies: 4
    Last Post: 6th March 2010, 15:21
  4. Boot wont open!
    By Netstar in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 11th December 2009, 14:13
  5. Boot wont open !!
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 53
    Last Post: 10th May 2008, 13:43

Visitors found this page by searching for:

vectra c boot wont open

vectra boot wont open

https:www.vectra-c.comforumshowthread.php97509-Boot-wont-open

vectra estate boot wont open

vauxhall vectra boot not opening

how to open vectra c boot from inside

vectra boot not openingvectra c estate boot wont openvauxhall vectra c boot lock problemsvectra c boot not openingvauxhall vectra estate boot wont openvauxhall vectra c ls boot wont openinsignia boot not openingvauxhall vectra boot fusehow to open vectra bootvauxhall vectra c boot wont openVauxhall vectra boot lockmy vectra boot wont openvectra c trunk wont open2007 vectra boot wont openboot wont open 2003 vauxhall vectraopel vectra boot wont open2.2 2003 vectra remote or indoor switch wont open bootboot wont open on vauxhall vectravauxhall vectra boot lock problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •