User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: another cc problem

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default another cc problem

    My cruise controle will only activate some times and I can't speed the car up with the stalk, I've taken the stalk out and cleaned it but did not help,

    I've read that if you change it it will work , but the sticker that identifies whick one I need is not there

    Can anyone with a 2004 1.8 energy tell me what the 2 letters are on the sticker under the stalk, thanks in advance

  2. #2
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigron1988 View Post
    My cruise controle will only activate some times and I can't speed the car up with the stalk, I've taken the stalk out and cleaned it but did not help,

    I've read that if you change it it will work , but the sticker that identifies whick one I need is not there

    Can anyone with a 2004 1.8 energy tell me what the 2 letters are on the sticker under the stalk, thanks in advance

    im 99.9% sure its DF

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tar mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •