User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: ****problem once again folks****

  1. #1
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy ****problem once again folks****

    hi all hope u can help
    i got into my car this morning and drove to work, when i got to work i noticed my car was revving slightly higher than usual it was idling aroung 1100rpm so i turner it off started it again and it was fine.

    then tonight when i tried to start the car at work the lights started to flicker F camp up when the temp reading would usually be and then after a while it just cut out the engine sounded very weak.....

    any ideas on what the problem could be??

    all comments welcome

  2. #2
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This sounds very much like what my car did and I ended up with a failed Alternator. 1st sign was engine over revving followed by intermitant failing electrical items and various warning lights flashing on and off and intermitant total failure of the Powersteering. If it is this and you go to the dealers be prepaired to pay upto £500 to supply and fit

  3. #3
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hey andy, a mechanic friend off mine had a look at the car last night and he said the same things as you .... so i have got my car booked in for tomorrow to get fixed not at the stealer tho. there is an auto spark not to far from when i live and he is going to take it out recondition it and put i back in it takes him a day or two to sort out but its a quarter iff the price off thestealer

    by the way my car had exactly the same symptoms as yours so thanks for the reply!! ill let you know how things go

  4. #4
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ah yes.. this is very familiar.
    unfortunately the alternators are a complete joke on these cars, and it's very common for it to fail. mine did too, first one to ever fail on me in half a million miles of motoring.
    CDTI one failed at 40k miles, was fuming about it.

  5. #5
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine has failed at 46k so im not to far away from your mileage, so it must be common enough on them, would i cause a whirring noise on the engine too??

  6. #6
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine failed at around 37000 so I am the un lucky one and it was 1 month out of Manufacturers Warranty

  7. #7
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the car is fixed guy's and what can i say the car is completely different with the recon alternator in it. the car feels like it has alot more power so im happy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi folks
    By BELLSRI in forum Introduce yourself.
    Replies: 3
    Last Post: 28th June 2012, 10:28
  2. Greetings folks
    By Pepsi Max in forum Introduce yourself.
    Replies: 17
    Last Post: 2nd January 2009, 21:14
  3. problem folks
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 49
    Last Post: 29th May 2008, 20:54
  4. Hi folks
    By deacon32 in forum Introduce yourself.
    Replies: 12
    Last Post: 22nd July 2007, 13:28
  5. Hi folks
    By ade33 in forum Introduce yourself.
    Replies: 16
    Last Post: 17th June 2007, 13:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •