User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: loss of power

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default loss of power

    I have 19 cdti 06 reg (120hp) I was on the moor way the other day when I lost power the service light and engine management light came on I got off the motorway at 5mph. I switched off the engine and turned on the egnision the 2 lights stayed on ,then I startred the car and was I didnt have any warning lights on the dash. I got a friend to check out the faults and reset the cars computer.

    Ive been back to him several times and hes computer tells diffrent faults. now the engine management lights on all the time. any ideas

    Would be grateful

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by xc600 View Post
    the service light and engine management light came on
    Do you mean the emmisions light and ecu light?

    Several people mistake the car/spanner light for a service light when it's actually the engine electronics, immobiliser and autobox fault light.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What were the codes before he reset them?
    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    Dec 2009
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry i ment the car/spanner and the light with the engine (engine managment light?)
    the first time we put it on the computer there where 4 diffrent faults. diidnt take a note of them unforunitly but the last time it was the the code i left in the fault code section. b3901 fault

    my car just now just has the engine l light on(engine managment light?) but i dont know the code that will be responcible for it it tommorow some time.

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by xc600 View Post
    sorry i ment the car/spanner and the light with the engine (engine managment light?) .
    The car/spanner light is as I previously mentioned.
    The light with the pic of the engine is the emissions fault light.

  6. #6
    Regular Member
    Join Date
    Dec 2009
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    aah thanks ive had it reset again by a friend and as soon as i drove it away the car/spanner light came on again se we looked up the fault again and its b3901 fault. Im and he is well stupped by this fault

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. loss of power
    By STRETCH2009. in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th August 2012, 18:44
  3. Power loss HELP
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th July 2012, 12:34
  4. 2L DTI '53 Loss of Power
    By BigTunz in forum Engine & Drivetrain
    Replies: 17
    Last Post: 3rd November 2011, 17:27
  5. loss of power
    By philly in forum Engine & Drivetrain
    Replies: 11
    Last Post: 11th May 2009, 07:21

Visitors found this page by searching for:

vectra c engine loses power when turning left

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •