User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: photos

  1. #1
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    64 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default photos

    can you add a photo that you have put on a post to another post if so how.as it wont let me do this thanks khalid

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    i do right click on the image, image info/properties... copy the URL then post as normal...

  3. #3
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    64 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default test


    hope this work and thanks
    Last edited by Big-Pete; 14th December 2009 at 00:43. Reason: added image tags

  4. #4
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    instead of pasting tho direct to a reply...

    click on the postcard looking icon in advanced post settings. paste it in there and you'll get this...


  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    or do type these [IMG] and paste link in here[/IMG]

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by happypostie View Post
    You failed the test 'Poor Parking' sensors not working ...... well done mate .........

  7. #7
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    64 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

  8. #8
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This one did not work please try again .....................

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Photos of my SRI
    By Jethro in forum Quick Photo Album
    Replies: 7
    Last Post: 29th May 2012, 10:32
  2. Photos (maybe)
    By davieboy1976 in forum Quick Photo Album
    Replies: 27
    Last Post: 11th June 2009, 12:56
  3. A few photos of me and car
    By pjjohnst in forum The 'Off Topic' room
    Replies: 53
    Last Post: 1st February 2009, 23:10
  4. Some old Photos
    By ed taylor in forum General Chat
    Replies: 21
    Last Post: 6th January 2009, 23:34
  5. Photos at last
    By sph73 in forum Gallery
    Replies: 21
    Last Post: 30th April 2006, 23:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •