User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: slight oil weeping !

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default slight oil weeping !

    evenin all
    been checkin over my car before it goes for it s 2yr service 1.9cdti 150(07) and i noticed i still have a slight oil leak from this pipe near to the egr valve


    i reported this on it s last service and all they did was change a jubilee clip ! anyway it has nt gone away , have no probs with the running of the car , it s all been fine ,is a little low on mpg around town but thats it , i ll be looking to get this sorted while i still have warrenty left on it , so any pointers on what causes it would be good
    cheers ant

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any ideas ?
    cheer s

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    southend on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got exactly the same on my 04...75000 dosnt seem to be a problem...yet !

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok cheers im not alone then , nothin major i hope

  5. #5
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines the same, doesnt appear to be causing any issues though. i just put it down to being a "dirty" diesel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.2 GSi slight misfire, need help....
    By TimTay in forum Engine & Drivetrain
    Replies: 37
    Last Post: 19th August 2011, 11:10
  2. Is there some sort of cure for a weeping turbo?
    By John LE in forum Engine & Drivetrain
    Replies: 9
    Last Post: 13th October 2010, 09:35
  3. slight oil leak
    By BRIANE in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th July 2008, 18:17
  4. Header Tank Cap Weeping slightly !!!
    By DeanF in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd May 2008, 21:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •