User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Engine managment light???????

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    hertforshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine managment light???????

    Hi,
    has any one had the problem with the spanner light comming on when its cold......?

    Every morning or if the car has been stud, when its started the spanner light stays on if i turn it off and start it again, it goes off and i never see it again (untill the next morning). i have no idea what it could be and its ony started doing it recently.??? but the alarm started playing up at the same time as light ???

    any ideas ?

  2. #2
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    You might try a fault code reader...or the Brake accelerator pedal trick of reading/identifying fault code....depends on what engine petrol/ diesel and model year...several posts on here on similar problems....try search section...cheers

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    OP's public profile says he's got a SRi 150. Guessing that's a CDTi 150, in which case previous posts on here have suggested that the glow plugs are on their way out.

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd agree with above have the glow plugs or pre heat system checked

  5. #5
    Regular Member phykell's Avatar
    Join Date
    Apr 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine's doing exactly the same. Luckily, it's booked in for its annual service this week so I'll let you know what they say.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Managment Light Help
    By Telboy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th July 2011, 00:10
  2. engine managment light
    By patch22 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 22nd June 2011, 22:52
  3. Engine Managment Light
    By zealot210 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 30th June 2010, 11:58
  4. Engine Managment Light, Help!!!!
    By whatthevecisup in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th April 2008, 22:29
  5. engine managment light?
    By tonytaxi in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 20th June 2007, 07:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •