User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Indicators only flash 3 times

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    loughborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicators only flash 3 times

    Hi all,

    My indicators only flash 3 times, although somtimes they will stay on.

    Has anyone eles had this problem?

    Thanks

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You sure your pushing the stalk as far as it goes??? If you tap it you get 3 flashes for lane changes etc.

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    loughborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, i know how these indicators work, its only started playing up recently.

  4. #4
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Faulty CID

    Had the same with my old vectra, then the Curise started to fail, it got swapped under warranty .

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    loughborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CID? Do you mean CIM

  6. #6
    Regular Member
    Join Date
    Jan 2009
    Location
    Near Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by clive3373 View Post
    Yes, i know how these indicators work, its only started playing up recently.
    Moody he was only asking,,,lol,,

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by clive3373 View Post
    Yes, i know how these indicators work, its only started playing up recently.
    Try making your post a bit clearer then!

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    Near Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When my car was "new" I reported it and the dealership couldn't find anything wrong
    The problem then suddenly went away a few weeks later

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by byebyeitsagsi View Post
    You sure your pushing the stalk as far as it goes??? If you tap it you get 3 flashes for lane changes etc.
    So thats how it works... genuinly didn't know, i'm always messing about trying to flick them off...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hazard flash 30 times on unlocking?
    By Wacky77 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 29th November 2011, 13:32
  2. Helios 28 Camera Flash with Lead. FLASH ONLY.
    By Vaux-Man-G in forum General items for sale
    Replies: 0
    Last Post: 30th April 2009, 08:57
  3. Who did I flash?
    By LJ sxi-nav in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 1st September 2008, 19:12
  4. 3 flash indicators
    By teilo in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th July 2007, 22:09
  5. Indicators only flash 4times
    By J100RSA in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 16th May 2007, 21:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •