User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: headlight woes part 2

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation headlight woes part 2

    this is doing my head in,
    new lights in and all new bulbs.
    passenger side high beam stayed on when driving lights were on,,
    swaped the drivers side with passenger bulb and the high beam didnt work at all,
    put all new bulbs in both sides and it did the same, put my old lights back on and everything work 100%..

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might be worth checking all the fuses for the headlights - one might have blown on fitting

    0-Large smile ......every time it's driven

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no m8, coz when i put the old head lights back on they all worked ok,
    question- whats the difference between headlights when you drive on the left or right,
    maybe the passenger 1 i bought is of a car that drove on the right?,
    but then again the high beam should still work,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New car woes
    By hack in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 3rd November 2010, 19:58
  2. headlight woes
    By tony stoney in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 5th December 2009, 22:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •