User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Siggy cdti idle

  1. #1
    Regular Member wstwatson's Avatar
    Join Date
    Oct 2007
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Siggy cdti idle

    yesterday I decided to put some V-Power fuel in approx 10mins after fuelling the car started to sound like a tractor and at low revs and rough on idle, today then I cleaned the boost valve and the EGR, plus putting other diesel in, and yet I still have rough idle with spanner and car logo, the logo dissapears after start up, I have disconnected the battery to reset the ECU but with no avail, and even though I have a full tank of fuel it says that the range is 360miles, anyone please have any ideas!!!!!!!!!!!!!!!!

    Tuning box and K&N removed ages ago and back to standard
    Last edited by wstwatson; 5th December 2009 at 18:52.

  2. #2
    Regular Member wstwatson's Avatar
    Join Date
    Oct 2007
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Siggy cdti idle

    yesterday I decided to put some V-Power fuel in approx 10mins after fuelling the car started to sound like a tractor and at low revs and rough on idle, today then I cleaned the boost valve and the EGR, plus putting other diesel in, and yet I still have rough idle with spanner and car logo, the logo dissapears after start up, I have disconnected the battery to reset the ECU but with no avail, and even though I have a full tank of fuel it says that the range is 360miles, anyone please have any ideas!!!!!!!!!!!!!!!!

    Tuning box and K&N removed ages ago and back to standard

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a DPF regen; rough idle and low economy.

  4. #4
    Regular Member wstwatson's Avatar
    Join Date
    Oct 2007
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does my car have a DPF I thought they were on the newer models

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it could well have one as most euro 4 signums like yours have them. The fault light goes out after starting as its indicating a stored code.
    Now I need a turbo to keep up!

  6. #6
    Regular Member wstwatson's Avatar
    Join Date
    Oct 2007
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    took it for a blast today keeping it up above 3000 revs to regen the dpf, however it still has probs starting and rough idle on 1st start

    anyone please???

  7. #7
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had all this with mine. So far had a new EGR valve fitted, and 3rd injector wiring inder warranty.

    Im convinced the manifold is knackered tho, as theres pools of crap developing around the 4th swirl, so it will be going back into VX in the next few weeks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle air flow - CDTi 150
    By cont1204 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd February 2013, 18:05
  2. V6 CDTI Idle rate
    By ABO in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th August 2011, 21:47
  3. Siggy idle Problem
    By slipperysam1984 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th November 2010, 23:32
  4. Irratic idle on 1.9 cdti
    By Geoff644NI in forum Engine & Drivetrain
    Replies: 20
    Last Post: 15th February 2009, 21:52
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •