User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Engines too quiet?

  1. #1
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Engines too quiet?

    Not a VX engine but a ford ka 1.3 96 to 02 model...

    Just done an engine oil change and flush but now the car sounds like it wants to stall and is really too quiet...!

    I've for sure not put too much oil in as I put 3.25 litres in as it says in the haynes manual and measured nearly 3.85 out, which includes the engine flush treatment.

    The only thing I did different is I put fully synthetic in instead of part synthetic, it's the same grade. I was told in halfords when they looked on the computer it would be, probably better for the car?

    I can't get a Reading on the dipstick as it has oil all over it and to be honest isn't the greatest of use on this engine.

    Anyone have any ideas or suggestions? Thing is it's the birds car and I'm away during the week now and she uses it for work, last thing I want is it to break down!

  2. #2
    Regular Member
    Join Date
    Mar 2007
    Location
    Tamworth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Engines generally are quieter after an oil change.

    The dipstick needs wiping each time it's used unless you check it in a morning before the engine is started.

    If the oil is the same grade, in all respects, I doubt it'll protect the engine any better - that protection comes from using a wider range multigrade to improve oil flow during the startup/warmup cycle when most wear occurs.

    I use fully synthetic 0W-30 or 0W-40 for our two cars - not because it's fully synthetic but because it's 0W.

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I use mobilei 0W-40 in mine as it is a 0w rating. Gets the oil around the engine easier when it is cold/start up.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    [quote=n_hudson;1110578]Not a VX engine but a ford ka 1.3 96 to 02 model...

    Just done an engine oil change and flush but now the car sounds like it wants to stall and is really too quiet...!

    I've for sure not put too much oil in as I put 3.25 litres in as it says in the haynes manual and measured nearly 3.85 out, which includes the engine flush treatment.

    The only thing I did different is I put fully synthetic in instead of part synthetic, it's the same grade. I was told in halfords when they looked on the computer it would be, probably better for the car?

    I can't get a Reading on the dipstick as it has oil all over it and to be honest isn't the greatest of use on this engine.

    Anyone have any ideas or suggestions? Thing is it's the birds car and I'm away during the week now and she uses it for work, last thing I want is it to break down![/quote

    hi ' is it the endura engine???, if so isnt the dipstick on the same side as the oil filler?, if i remember, top up without the dipstick in, let stand for a good time as the oil running to the sump runs over the end of the dipstick, this happens with some vauxhall engines also. gives a false reading of full sump. ( i use semi synth, it stops the whith creamy gunk in rocker cover common with this engine)

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    Tamworth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ed taylor View Post
    I use mobilei 0W-40 in mine as it is a 0w rating. Gets the oil around the engine easier when it is cold/start up.
    Hoorah - someone else has seen the light

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ruperts Trooper View Post
    Hoorah - someone else has seen the light
    I used to put this in my Vectra B. From it,s first service.
    To me if the oil can get round the engine as fast as possible, it will be doing the job it is in there for.........

  7. #7
    Regular Member
    Join Date
    Mar 2007
    Location
    Tamworth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ed taylor View Post
    I used to put this in my Vectra B. From it,s first service.
    To me if the oil can get round the engine as fast as possible, it will be doing the job it is in there for.........
    I used Mobil 1 0W-40 in my Astra for 98,000 miles, for the same reason - it was still running better than new when sold - someone should have got a bargain.

    My present car needs a 30 oil so I use Fuchs Titan 0W-30, again for the same reason.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quiet on here
    By Gazz in forum Northern Ireland (RO - Vacant)
    Replies: 3
    Last Post: 26th April 2012, 09:25
  2. quiet !!
    By veccy22 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 22nd September 2007, 12:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •