User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: blowers only working on speed 4

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default blowers only working on speed 4

    ive done the research+found that its prob the resistor thats got water on it+burnt out but i just need to no if the resistors are all the same

    i have a 02 plate 2.2 dti sri
    the part no i have found is 9180020

    here is the link i found if from
    http://www.vectra-c.com/forum/showth...maplins&page=3

    any help apreciated

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no help on this 1 guys?
    need to get the part ordered bu dot want to get the rong part

  3. #3
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    This link will help CLICK ME

    £24.95 + £2.40 Royal Mail 1st Class Recorded

    thats the cheapest on ebay



    STOCK CODE GM9180020

    BRAND NEW HEATER RESISTOR/RHEOSTAT TO FIT VAUXHALL VECTRA C AND SIGNUM MODELS FROM 2002-2008
    FITS MODELS WITH OR WITHOUT AIRCON
    DOES NOT FIT MODELS WITH CLIMATE CONTROL
    PART IS GENUINE VAUXHALL.......12 MONTHS GUARANTEE.

    some more on ebay but the price goes up


  4. #4
    Regular Member
    Join Date
    Sep 2009
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Why don't you just go to maplins and replace the fuse for 69p?

    Frenchman

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by frenchman View Post
    Why don't you just go to maplins and replace the fuse for 69p?

    Frenchman
    dont you have to solder it in or something

    i havnt realy got the confidence for that i dont think lol

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thunder View Post
    This link will help CLICK ME

    £24.95 + £2.40 Royal Mail 1st Class Recorded

    thats the cheapest on ebay

    some more on ebay but the price goes up

    click me 2



    thankx alot for that mate will be easier than going to vauxhall
    thankx again

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cooki View Post
    dont you have to solder it in or something

    i havnt realy got the confidence for that i dont think lol
    I soldered mine on, but if you read the really long thread with the details on the fix, someone posted some pics of how they did it using some type of scotch loc arrangement.

    Frenchman

  8. #8
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    Quote Originally Posted by cooki View Post
    thankx alot for that mate will be easier than going to vauxhall
    thankx again
    Glad to help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heaters/Blowers Only Working on No. 5
    By Madison5 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th February 2013, 00:47
  2. Blowers not working on any speed
    By noonaldinho in forum Electrical & ICE (including SatNav)
    Replies: 26
    Last Post: 22nd October 2012, 10:45
  3. Blowers not working on number 1
    By tubby in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 26th September 2012, 12:19
  4. Blowers not working on position 4.
    By Slammedorion in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 25th September 2012, 18:01
  5. Blowers not working
    By DJM in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 3rd February 2012, 19:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •