User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: any ideas ?

  1. #1
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default any ideas ?

    Hi all,
    over the last week or so I have noticed that after the car (56 plate 1.9 cdti vec estate 150Hp) has been driven a few miles or so (warmed up enough) that when I stop the engine rev's are slightly higher about 850 rpm ish.. and the fuel being used on idle is 0.7 / 0.8 instead of the usual 0.1 gal/hr ? power is ok etc with no warning lights.
    I have accomplished the swirl valve linkage mod and its working fine, I have removed cleaned & checked egr operation and is also fine. I have noticed that the injectors connections have a litlle blue tag on the catch... is this the latest version ? I have been reading about ?
    coming to work today I have noticed that the mpg dropped significantly form around 42 to 30 ?
    any ideas ? where to look or is it a regen thing ?
    si.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You have an Estate, which is fitted with a DPF. It could be that the DPF is trying to regenerate. If so, this is perfectly normal. When the DPF regenerates, extra fuel is put into the device and heated in order to burn off all of the soot collected therein, hence the higher fuel consumption.

  3. #3
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmmm...
    I hope this is so....but if I turn off and then back on again 20 seconds later all is fine ?

  4. #4
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well,
    I have just taken the car for a small run in my lunch break, and all seems ok, but I have still got that nagging feeling on the back of my mind (if you know what i mean)....
    Is there only the mpg on the computer or the idle speed etc to give us an indication when a rejen is taking place ?

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    give it a good run 40 miles or so continuously ie bast it down the motorway if its trying to Regen it will then!

  6. #6
    Regular Member si_sri's Avatar
    Join Date
    Nov 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers I will try this as soon as i can.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone got any ideas
    By paulvectrac in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 25th February 2011, 16:42
  2. Ideas Please
    By Tomb in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 31st July 2010, 16:21
  3. Any Ideas ???????
    By johnnyd2003 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 16th April 2009, 21:13
  4. Any ideas as to what this is
    By Baz07 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 20th April 2008, 21:21
  5. Any Ideas?
    By steve in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 2nd April 2008, 16:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •