User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Safe mode on stereo

  1. #1
    Regular Member Brooky18's Avatar
    Join Date
    Aug 2009
    Location
    Catterick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Safe mode on stereo

    Got a problem with my stereo and its driving me mad. to cut a long story short I had to jump start the car earlier, and when getting back in the stereo was in safe mode, not a problem I thought so I carried out the procedure to input the code, I pressed AS and then dwitched the stereo on but it came up with '7safe' in the display and I could not input the radio code. So I left it for a while and tried again and it did exactly the same, I have now tried god knows how many times and still comes up 7safe, and after a 3 hr drive with no music my head is fried. Any help with this would bevery much appreciated and help save my sanity as I have another 3hr drive back home on wednesday.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    With 7safe being displayed, you should only have to wait 20 mins after pressing the AS and switching the stereo on (as well as the ignition being switched on).

    See http://www.vectra-c.com/forum/showthread.php?p=834231

    Try disconnecting the power to the stereo (pull the relevant fuse in the fuse box) to see if it just needs resetting. Then try the coding procedure again.

  3. #3
    Regular Member Brooky18's Avatar
    Join Date
    Aug 2009
    Location
    Catterick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers Big Dave your a life saver, all sorted, my sanity is saved as I have sounds again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. safe mode help!!!
    By russfred1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st February 2013, 19:01
  2. Safe mode
    By tomo610 in forum Diesel Engine related
    Replies: 5
    Last Post: 25th September 2010, 18:00
  3. safe mode
    By magpie27 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 17th March 2009, 13:42
  4. Stereo in 'Safe' mode???????
    By Netstar in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 12th March 2008, 22:23
  5. 2005 safe mode
    By Inspektor in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th October 2006, 20:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •