User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: "Creaking" from front - 04 2.2 Sri

  1. #1
    Regular Member johnmac's Avatar
    Join Date
    Apr 2006
    Location
    Inverclyde
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default "Creaking" from front - 04 2.2 Sri

    Just started recently.When i pull away in gear or change gear while driving,I can hear a faint creaking from the engine compartment.Possibly getting worse over the last week.Could it be radiator mounts?

  2. #2
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    yep almost certainly mate common fault if you pop into dealer they should sort under warranty

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    More than likely! Sounds exactly like it.

    D

  4. #4
    Regular Member johnmac's Avatar
    Join Date
    Apr 2006
    Location
    Inverclyde
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Advice needed.......put car in and they found...............nothing!! Radiator mounts have already been replaced on my car.Creaking apparent when strain on the engine (i.e. in gear).Noticably worse in 1st and 2nd and very noticeable during the recent hot weather.Not so bad now.Strange. I know its not my imagination,but have the feeling that Vauxhall want me to think that it is "just me".Bit concerned in case it is doing some damage.

  5. #5
    Regular Member marichrd's Avatar
    Join Date
    Jun 2006
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sometimes during the hot weather, the rubber buses become 'dry' and this can lead to the creaking you describe...

  6. #6
    Regular Member
    Join Date
    Jun 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My radiator header tank used to creak when cold, i put a bit of padding on the bottom clamp ( a material elastoplast actually ) and it cured it.

  7. #7
    Regular Member nickc's Avatar
    Join Date
    Jul 2006
    Location
    newport, shrops
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had the same kind of creaking noise on mine 2.2 sri (53) - took it to the dealer - they said it was the suspension - it wasnt leaking any fluid - it was just creaking - so it was not unsafe - and creaking isnt covered by the warranty - no surprise they refused to replace it.

    i coughed up myself becuase it was doin my head in - problem solved

  8. #8
    Regular Member
    Join Date
    Feb 2007
    Location
    Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The car is in VX at the moment - they are going to replace the rad mounting rubbers free of charge and claim to have sorted the "power loss" issues - some kind of sensor - I believe it when I drive it for a few days.....

  9. #9
    Regular Member
    Join Date
    Feb 2007
    Location
    Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    VX replaced the rad rubbers and replaced the accelerator sensor - car seems fine at the moment - will give it a few days though before I put full trust into the VX stealership network....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Winter" Wheels ? Are 19" Snowies best for the "Summer" ?
    By Woody in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 5th October 2012, 18:43
  2. HID conversion "front bumper removal"
    By kevinmc in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 26th January 2012, 17:45
  3. Front Drop Links changed on the "B" and.....
    By Vaux-Man-G in forum General Chat
    Replies: 1
    Last Post: 6th April 2010, 09:31
  4. worried!!!! have you ever used "corsa centre" or "supernovas"
    By vectra_c_wannabe in forum The 'Off Topic' room
    Replies: 23
    Last Post: 20th May 2009, 15:21
  5. "Grating / Rubbing" noise from front end
    By stripey in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th April 2007, 17:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •