User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: 1st mod gone wrong

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1st mod gone wrong

    fitting new sri head lights this morning,
    the 1s i got have a extra connector at the bottom of the unit,
    really mad as i took the bumper off and the old head lights only to find out they were wrong,

    so the question is which are they for, i thought they were all the same.
    they are the same make, veleo,

  2. #2
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Extra connector? Can you up load a piccy?

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you got the normal 1, and the bottom of the unit there is another 1, also there is a different conector to hold the blub in,, on mine there is just the normal 2 prong black 1,
    one the new head lights there is a totally different plug,,

  4. #4
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are the new ones AFL lights or something ??? a guess ?

  5. #5
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can only guess you've picked up a set of AFL Xenon lights? But I thought they only had the single loom connection? When you look at the front of the headlamp, is the indicator area shaped different, square(ish) maybe? Do any of the loom connectors fit, or is it just the bulb layout/type thats different?

  6. #6
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    is your car pre or facelift?

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    face lift.
    afl?
    they were listed as 06 brand new head lights, so i thought they would fit, as mine is 06 too,
    going to try and take a pic but never uploaded on here,

  8. #8
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Adaptive Forward Lighting.... AFL.... They look rounds corners or something, move with the steering wheel.

  9. #9
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the loom fits, but it only give me
    side lights
    high beam
    it wont let me use the normall driving lights, as the bulb connector is different,

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by n_hudson View Post
    Adaptive Forward Lighting.... AFL.... They look rounds corners or something, move with the steering wheel.
    not sure,
    any way there the wrong 1s lol

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's next to go wrong?
    By pswfps in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th February 2011, 22:32
  2. What am i doing wrong??
    By Andy79 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 19th September 2009, 21:30
  3. Wrong place wrong time.
    By silverhairedracer in forum General Chat
    Replies: 6
    Last Post: 29th October 2008, 14:20
  4. When NOS goes wrong
    By chrisgettings in forum Comedy & Humour
    Replies: 4
    Last Post: 3rd March 2008, 22:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •