User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 1.9 CDTi (150) with no turbo and lumpy revs

  1. #1
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default 1.9 CDTi (150) with no turbo and lumpy revs

    AS said above,

    My wife has a Vectra 1.9CDTi, which is looked after by me...
    problem is she has just gone on holiday for 5 days and now the car is playing up.
    Went out to do some shopping, on the way back the car developed what I would recognise as a petrol engined mis-fire.

    There is a lumpy idle..
    When revving for normal driving, there is a slight hesitation, but no turbo whine...
    When revving hard the engine become course and jittery..There is no smoke, but an odd hot oil smell.
    Also under firm acceleration, the engine sounds more clattery..almost like pinking.

    I thought I would do the PDF purge...you know rev the hot engine at 3000 revs for about 30 seconds.

    This has taken away most of the lumpy idle and revs, however I still have no turbo whine.

    Should I suspect the EGR, swirl valve or a turbo feed pipe.
    I couldn't see anything obvious, but then it was lashing down with rain.

    I forgot to say there are no warning lights flashing on the dash.

  2. #2
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sound like the 3rd Injector to me bud. The wiring is common fault on these. Plenty of thread to help to. Do a quick search for 3rd Injector Wiring and it should bring up masses of posts!


    Bye bye Vec B
    - Hello Siggy!

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Click this link (ive done the search for you): http://www.vectra-c.com/forum/search...archid=3962109

    HTH!


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Thanks for that, but would the lack of third injector cause my turbo to go silent...

    Also, I thought when the injector failed, that the whole engine simply shut down completely.

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Robsey View Post
    Thanks for that, but would the lack of third injector cause my turbo to go silent....
    Reason I say third Injector was then you said misfirring, thats meant to be one of the most common problems and when it runs like a bag of nails, again this is something you mentioned!

    Quote Originally Posted by Robsey View Post
    Also, I thought when the injector failed, that the whole engine simply shut down completely.
    As far as I am aware, no, it just doesnt run well at all and im led to believe that it would lead to a lot of coughing and spluttering, followed by an eventual shut down!

    Im sure someone will be along shortly to advise further!

    Sorry I cant be more help bud.


    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Sound like the 3rd Injector to me bud. The wiring is common fault on these. Plenty of thread to help to. Do a quick search for 3rd Injector Wiring and it should bring up masses of posts!

    sounds like to me too.............

    is there a hesitation then off it goes........then its fine at high revs.....?

  7. #7
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Well to clarify...
    At idle - a slightly uneven idle

    At normal revs 1000 to 2000 revs - not particularly weak or sluggish, but sounds louder

    At 2000 revs plus (in neutral) - sounds louder but no turbo whine...still no smoke, then if I really rev it , with the bonnet open, I can see the engine twitching about. erratically.

    When under load, driving up a hill, the engine clatters louder than usual...and still no turbo whine.

    There was a definate mis-fire / lumpiness at all revs not just low revs, and not just high revs..

    Now, when I got home, I revved the tonkers out of the engine to clear the DPF, and this eased the lumpiness, however...STILL NO TURBO WHINE !!

    Again no engine management light etc.

  8. #8
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My bet would still be on the 3rd Injector as this doesnt bring up the EML/spanner light. Dont know about the Turbo whine though. Does the Turbo kick in though? Maybe your's just dont whine (maybe its a Man-LOL)!


    Bye bye Vec B
    - Hello Siggy!

  9. #9
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    The turbo has always whined at approx 2000 revs and above, but it just sounds like a peugeot diesel now. you know what I mean - like a tractor.

    I know Vauxhalls have been described as quite agricultural, but there is a definate difference when revving both in neutral and under load

    Doesn't feel like the turbo kicks in!!

    Pick up is quite reasonable, but I don't get the sudden burst of life like I normally do when the turbo kicks in...

  10. #10
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, I see ..... !!

    OK, come on folks, come out of the wood work with some idea's.

    (Robsey, just wait for your misses to come back and say thats how its always been. Maybe thats why she has gone away-LOL)-sorry.

    TBH, im having a few issues at the moment with the 3rd Injector wiring but the turbo still spools and kicks in, hence it makes me think it could be the wiring and something else!


    Bye bye Vec B
    - Hello Siggy!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 2.0 turbo z20net lumpy idleing (can anybody come help )
    By matrix1979 in forum Vectra C / Signum Troubleshooting
    Replies: 34
    Last Post: 19th April 2012, 23:22
  2. SRi Turbo- (04) Pinking sound at low revs
    By SmiffyMan in forum Engine & Drivetrain
    Replies: 3
    Last Post: 20th February 2012, 09:49
  3. lumpy idle 2.0 turbo
    By tecg in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th December 2011, 21:21
  4. 2.0 turbo whistling over 3500 revs
    By tomo41 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 27th August 2011, 07:55
  5. Lumpy engine at low revs, when warm., help.
    By super sleuth in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th July 2011, 20:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •