User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: clutch/emissions

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default clutch/emissions

    had a clutch fitted today at vx,picked it up alls well 2 hours later emissions light came on,does anyone know if the 2 can be connected many thanks rick

  2. #2
    Regular Member cerbrious's Avatar
    Join Date
    Apr 2008
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably due to an electrical connection not being put back on properly i had it when i did the service on my old mans corsa spilt a little oil on the lambda sensor plug an light was on in seconds cleaned it and reset the code no problems since

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they could have knocked of the cam position sensor - or maybe they havent quite timed up the engine correctly ???

    0-Large smile ......every time it's driven

  4. #4
    Regular Member
    Join Date
    Dec 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys,it was some sensor to do with the clutch,he connected it today,hey presto light goes out.thanks again rick

  5. #5
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    I am not sure how a cam sensor or timing is affected by a clutch change, aren't they on different ends of the engine?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch slipping and loosing clutch/brake fluid
    By marty_b0y in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st May 2012, 00:18
  2. egr/emissions
    By squiggy4 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th February 2010, 21:05
  3. Need help with clutch rattle that dissapears when clutch depressed
    By leeroberts919 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th July 2009, 11:56
  4. Emissions
    By sb1uk in forum Engine & Drivetrain
    Replies: 20
    Last Post: 10th April 2009, 12:41
  5. Emissions
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 19th January 2009, 19:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •