User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Low rumble/vibration with 'sneezing' noise

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Low rumble/vibration with 'sneezing' noise

    I've a Vectra 2.2 Elite on a 04 plate. I put it away one evening and all was fine. The next morning as I drove away from home, I noticed what I can only describe as a low rumble or vibration - it can be heard and felt through the steering wheel. As well as that, I later noticed a sort of 'sneezing' noise from the engine - sort of choo, choo-choo etc. This seems worse when the engine is cold. Other than this, the car runs reasonably OK except it seems like driving a pudding sometimes - much slower than my previous Vectra 2.5 SRi and only 32mpg as opposed to 42mpg from the larger engine - bah!

    I forgot to mention above that the service light (spanner/oilcan) came on a few days before the rumble started. I've had the car to the garage twice since. Yesterday they serviced it and had some belts off but the engine still ran the same. They're now suspecting a fault with the timing chain tensioner which is going to be a large and expensive job. Before they start twiddling their spanners again, anybody got any ideas what the problem may be?

    Any help at all will be much appreciated...
    Last edited by David Shouksmith; 17th November 2009 at 10:18.

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What exactly was done at the service?

    My first instinct would be the water pump, this makes a similar noise near failure and is easier to hear when the engine is cold

  3. #3
    New Member
    Join Date
    Mar 2009
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    What exactly was done at the service?
    Just the usual service items - oil change etc. Whilst they were on, they removed the belt(s) driving the water pump, alternator etc. and ran the engine for a short while. The noise was still there so that ruled out a fault in any of those components. Their computer shows no engine fault codes and the spanner/oilcan light is not lit any longer.

    So the suspicion still lies with the timing and balance chains. I've seen a service image of those - scary! They've quoted parts at around £350 and up to 12 hours labour but no guarantee that would cure the fault so they didn't want to proceed and neither did I!

    I've got the car back and it seems much nippier but that may well be down to the service. The vibration and noise are still there...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insignia Vibration/Rattle noise near behind R/H headlamp/Grille
    By vxinsigniaboy in forum Insignia car chat
    Replies: 2
    Last Post: 3rd January 2013, 19:01
  2. Vibration Noise under speed
    By ianplant85 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 9th January 2012, 19:42
  3. Vibration Noise - Wheel Bearing?
    By si_hoss in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 9th September 2011, 12:36
  4. slight droming and a very little vibration noise.?
    By signum driver in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 29th July 2011, 10:32
  5. vibration/noise
    By murf2484 in forum Suspension, Wheels & Brakes
    Replies: 9
    Last Post: 29th March 2008, 08:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •