User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: hi all just new to this site.

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    middlesbrough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default hi all just new to this site.

    just after some advice vectra has been playing up , all me clocks have been jumping about then all have gone off , with the radio and heaters, the abs and battery lights came on but the car was still running and carried on driving , and the engine was very slugish, iv had the car in the garage and they have checked if and think its the clocks faulty, what does every one think , before i go out and get some new clocks

  2. #2
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi welcome. Check the abs plug in the engine bay mate. contacts may be dirty

  3. #3
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Or the alternator could be at fault, it tends to send the electrics haywire...

  4. #4
    Regular Member
    Join Date
    Nov 2009
    Location
    middlesbrough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi there yer i have checked that and lubricated plug it appears to be ok, iv checked a few different things but not able to find out yet

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    middlesbrough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Penfold101 View Post
    Or the alternator could be at fault, it tends to send the electrics haywire...
    hi cheers , yer i have checked the alternator and it is charging ok .

  6. #6
    Regular Member
    Join Date
    Nov 2009
    Location
    middlesbrough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    forgot to mention the car would not start the other day after i had been out for 2hr driving, and pulled over for 5mins i got out of the car any locked the doors and i would not lock, i tried to start the car after that a i was just clicking , the battery had gone flat, jump started it and its been fine since, had me battery load test and alternator out puts checked all ok, might have to bight the bullet and get some new clocks.

  7. #7
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    welcome

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New To Site
    By billwwhyte1 in forum Introduce yourself.
    Replies: 8
    Last Post: 30th November 2010, 18:01
  2. New to the site
    By Arnie1 in forum Introduce yourself.
    Replies: 5
    Last Post: 14th October 2010, 12:52
  3. New site
    By jaxouk in forum General Chat
    Replies: 13
    Last Post: 7th October 2008, 19:42
  4. lmf web site
    By selv1980 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 22nd June 2007, 15:39
  5. Bsr New Site
    By rickyroo in forum Petrol Engine related
    Replies: 8
    Last Post: 21st June 2007, 20:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •