User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: CDTi 150 Whining noise

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDTi 150 Whining noise

    My vec is making a whining noise on acceleration. It's quite high pitched and starts at about 1.5k revs and gets a little louder when I go faster. The noise is coming from the engine bay. I thought it was just the turbo spooling, however my mate has a 150 as well and his doesn't make this noise.

    There's no extra smoke coming from the exhaust, other than normal.

    I've checked the power steering (vec b's PS can whine) and it's not that. I've also checked that there isn't a woman in the engine bay

    The car's just had a major service, with a new cambelt,water pump, DM flywheel and clutch plates.

    Does anybody know what could be causing this? My main worry is that the turbo is on the way out!

    Cheers for any help.
    Dave

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Could be from the Alternator / Aux Belt area.

    Does it do it all the time, or when cold / warm etc..?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    Could be from the Alternator / Aux Belt area.

    Does it do it all the time, or when cold / warm etc..?
    It does it all the time mate, I'll check the alternator and belts, thanks

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Simota induction kit?? mine wines and whistles like mad!!!

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it when cold, sounds like a police car on a morning lol, think its the Alternator bearings as Dan said...used to have the same things on the calibras (which was a sure sign the alternator was on its way out )

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Is it engine or vehicle speed related? Underload, steady state, on over run, in neutral etc.
    Bit more info required methinks.

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replys. A bit more info; It seems to be engine speed related, i.e. it will make the noise while standing still and in neutral, goes up in pitch when you accelerate and drops when you take you're foot off. However, it also does it while driving. Cold or warm doesn't seem to make any difference either. The turbo seems fine, kicking in around 2k revs and pulls as it should.

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    If it is happening 1500rpm and hits its noisiest between 2,000-3,000rpm, then its possibly the turbo on its way.

    Hope its just a slipping belt or alternator m8.

    Gazza4

  9. #9
    Regular Member
    Join Date
    Jul 2009
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any info on this as i am having the same problem same symptoms?? with my 1.9 cdti 120

  10. #10
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    If the cam belt is over tensioned then you can get a whine from that.
    Did the whine occur after the cambelt change?
    If so take it back

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whining noise
    By Swedge in forum Engine & Drivetrain
    Replies: 39
    Last Post: 21st November 2012, 23:23
  2. whining noise on my CDTI 150 SRI
    By karlbutler in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 15th October 2010, 16:48
  3. whining noise (HELP)!!!!
    By wilsons 1.8sxi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2009, 09:03
  4. Whining Noise
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th August 2008, 09:08
  5. Whining Noise
    By v6boy in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th May 2007, 01:13

Visitors found this page by searching for:

vectra c whining noise when accelerating

https:www.vectra-c.comforumshowthread.php95559-CDTi-150-Whining-noise

vectra c alternator noise

vectra c 1.9 cdti alternator bearing problems

vectra c z19dt humming noise from timing

high pitch whine mg zt cdti

vectra whirring noise turbo

vectra 1.9 cdti alternator whine

vectra c 1.9 cdti alternator whine

mgzt deisel whineing noise

vectra 150 whirring

vauxhall vectra c 1.9 cdti 120 turbo noise

zafira 1.9 humming noise

vectra noise at 2500 rpm

vectra noise at 1500 to 2500 rpm

vectra making whining noise

vectra c grating noise at 2000 rpm in neutral

insignia whining noise when revving

2004 vectra whining

vauxhall ventral 1.9 150 whining

vauxhall vectra sri alternator squeal

vauxhall insignia engine whining sound

vectra c turbo noise

vauxhall insignia engine makes a whirring noise

vaxhull vectra 1.9 cdti squeeking noise coming from timing belt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •