User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Strange Problem....

  1. #1
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default Strange Problem....

    Parked the car in the driveway today, then realising I was using the whole driveway I immediately climbed in and started the engine - except when I turnede the key to position 3 there was no noise - nothing.

    All the usual lights come on on the dash board and no warning lights. If I hold the key at position 3 for about 5 seconds the engine starts, but sometimes if the car is left for a while it will start no bother.

    I have checked the battery and it is showing a healthy 12.43V, does anyone know what this could be???

    Thanks,

    Gazza4

  2. #2
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked fuses and relays just in case

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by mhvcbv View Post
    have you checked fuses and relays just in case
    What one bud??? Cant get the fusebox at the passenger door opened, seems shut solid.

    Gazza4

  4. #4
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    give it a good pull m8
    held in by metal clips

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Yep. That fuse box cover can be a little hard to pull off.

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by ed taylor View Post
    Yep. That fuse box cover can be a little hard to pull off.
    Quote Originally Posted by mhvcbv View Post
    give it a good pull m8
    held in by metal clips
    it wont do damage to remove the lid forcefully????

    Which fuse am i looking for??? Central Control Unit???

    Cheers guys,

    Gazza4

  7. #7
    Regular Member Chocki's Avatar
    Join Date
    Jul 2006
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be a sticking solenoid on the starter motor or a loose wire somewhere.

  8. #8
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    it wont do damage to remove the lid forcefully????

    Which fuse am i looking for??? Central Control Unit???

    Cheers guys,

    Gazza4
    no damage m8
    only you may brake a finger nail if your unlucky

    check fuse
    f7
    f9
    f10
    f18
    not to sure but its a start

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by mhvcbv View Post
    no damage m8
    only you may brake a finger nail if your unlucky

    check fuse
    f7
    f9
    f10
    f18
    not to sure but its a start
    Cheers bud, havin a check

    Gazza4

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    These fuses are find bud, but curiously I dont have Fuse 18 - 'Ignition Terminal 15 Air Conditioning' --- What does that do??

    Air con works and ignition has always been fine without it

    Problem seems to have gone for the time being but I dont doubt it will be back.

    Cheers guys for all your help and suggestions.

    Gazza4

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange problem.
    By Chad! in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th October 2011, 14:18
  2. Strange problem
    By Graeme in forum Bodywork & Interior
    Replies: 1
    Last Post: 19th March 2011, 15:22
  3. Strange problem
    By kevster in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 25th January 2009, 12:59
  4. strange problem, help please
    By adamjukes01 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th January 2008, 21:55
  5. Very Strange Problem
    By Ben H in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd October 2006, 17:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •