User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: oem Bluetooth sometimes dont connect ???

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oem Bluetooth sometimes dont connect ???

    hi, my facelift vectra sri has the bluetooth and satnav installed as standard, but for some reason sometimes it doesnt auto connect to my nokia 6500 slide, and other times it does ???
    also, it doesnt bring the callers name up on the cid screed until i answer it ?
    has anyone else experianced this with there original fit bluetooth ?

    its driving me bonkers.

    i read somewere that vauxhall can upgrade the software or firmware of the bluetooth module, can anyone comfirm this please.

    cheers, lollypop

  2. #2
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    it probably needs a software upgrade to the very latest



  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andy.l View Post
    it probably needs a software upgrade to the very latest


    do you mean the phone or the bluetooth module in the car mate ?

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably both. The 6500 slide is only a couple of years old, your bluetooth module could have older firmware on it. A trip to the dealers or may be Andy L, the bluetooth guru could help, drop him a pm.
    Nokia have released a couple of updates for the 6500 slide. Pretty simple job to do via the Nokia software updater but make sure you backup all your contacts etc as it defaults the phone.

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the replies updated the firmware on my 6500 last night to the latest 1, so now if the problem's still there i will have to have the bluetooth module updated at the stealers !!!

    my car is a 55 plate so probably needs the update ? anyone had it done so i can work out the monthly repayments at vauxhall once they done the update ???

    thanks again, lollypop

  6. #6
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As I said drop Andy L a pm he might be able to help, he is the bluetooth retro fit guru.

  7. #7
    Regular Member
    Join Date
    Jun 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    update... ive telephoned both my local vauxhall stealers today to find out how much it will be to get my UHP firmware updated ??? think the lates is 3.2 from what ive read ???

    anyway, neither of them have got a clue , im not sure they knew what tech2 was , both said they had never done 1 before, and one of them said that you dont use tech2 to update the firmware of a vauxhall module !!!!

    but both of them did agree on something, that i will 100% be charged even if they cant do it

    when i asked them why,if there staff cant use tech2 properly,that i would still be charged for them doing nowt,they said its because tech2 sometimes doesnt talk to some modules in some cars

    so if theres anyone in leiceseter that knows how to do the job,please get in touch as im not letting these idiots waste my time .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connect iPhone to 06 nav?
    By Mattle40 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 19th July 2012, 17:05
  2. IQ connect and play
    By TopRod in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 21st October 2010, 22:59
  3. How can I connect a 2nd Sky box in another room...
    By Vaux-Man-G in forum The 'Off Topic' room
    Replies: 11
    Last Post: 27th September 2010, 08:58
  4. Cannot Connect With any OBD Tools
    By ldavies283 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th December 2009, 14:38
  5. Fuji GP Warning spoiler, dont look if you dont want to know!
    By rushy in forum Motorsport / Formula 1 etc. chat
    Replies: 6
    Last Post: 12th October 2008, 13:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •