User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Registration Light

  1. #1
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Registration Light

    Anyone ever had a problem with these? i thaught i had a bulb out on one side so i decided to put LED bulbs in, one side was out put the new bulbs in an i still have one side out all the wires seem to be ok going into the socket thing were the bulb goes
    Any help an as much advice as possible would be much appreciated

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Did you put the bulb in the right way round? iirc led's only work one way

  3. #3
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Did you put the bulb in the right way round? iirc led's only work one way
    I did take the bulb out an turn it round but then I thaught I was bein stupid spinning the bulb round but it still didn't work when I done it

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you tried swapping the bulbs incase its a dodgy LED?

  5. #5
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Have you tried swapping the bulbs incase its a dodgy LED?
    To be honest I havnt because I just thaught there must be a dodgy connection because the bulb was in there in the first place was alredy out

  6. #6
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone else had problems??

  7. #7
    Regular Member yadziyad's Avatar
    Join Date
    Mar 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Clugie View Post
    anyone else had problems??
    ive had the same problem with me its the one on the passenger side im thinking of running the power from the drivers side to light the other one

  8. #8
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by yadziyad View Post
    ive had the same problem with me its the one on the passenger side im thinking of running the power from the drivers side to light the other one
    Yer mine is the passenger side 1 aswell, if you do connect it up will you do a how too on it so i can do it? thanks

  9. #9
    Regular Member Clugie's Avatar
    Join Date
    Jun 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No one else had this problem??

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not had a problem myself but I know that the wiring for the numberplate lights connects into the wiring loom at a multiplug that's located under the black plastic trim panel that runs along the bottom of the boot opening.

    If you can see the wiring colours at the bulb holders (so you can identify which wire is which) then perhaps you can use an electrical test meter to see if the power is getting as far as this connector?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Registration light turned always on
    By banjokazooie in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 1st January 2011, 18:22
  2. Rear registration LED light
    By anthonychall in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th November 2009, 10:54
  3. Changing the back registration plate light bulb...
    By L11Marc in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 16th February 2009, 02:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •