User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: I once failed an MOT for this....

  1. #1
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default I once failed an MOT for this....

    Browsing through the TIS CD the other night, I was intrigued by the fuel cooler that the CDTi engines have. It's basically a loop in the fuel line that sits under the car, and gets cooled by the passing air.
    I once put an old Viva through it's MOT and was failed because I'd cut a new fuel pipe too long, and I'd looped the excess around the underside of the car.

    Wish I'd thought of that excuse.....

    Phil

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SignumPhil
    ......I once put an old Viva through it's MOT and was failed because I'd cut a new fuel pipe too long, and I'd looped the excess around the underside of the car.

    Wish I'd thought of that excuse.....

    Phil
    You shouldn't have had to think of an excuse, because it isn't an MOT failure. I am a VOSA nominated vehicle tester and there is nothing in the book under 'reasons for rejection' for a fuel pipe being 'too long' and having to be coiled up. As long as it's securely fastened and isn't leaking, then it is a pass.

    Just a tip, but if you ever disagree with a testers reason for failure, ask him to show you where in the book it says that the item he has failed you for is a reason for rejection.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed MOT
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 18th April 2011, 13:54
  2. EGR Mod failed
    By Teapot in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th March 2011, 14:59
  3. MOT failed :-(
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2010, 20:14
  4. Vec failed its MOT
    By JusSRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th June 2009, 19:48
  5. Tried & tried but failed doing what?
    By Tadpole in forum Bodywork & Interior
    Replies: 32
    Last Post: 4th May 2009, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •