User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Alternator problem?

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    jilava
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alternator problem?

    I noticed that the battery voltage with the engine started is 13.3 - 13.4V, never above that. Also the voltage with the engine off is 12.25V wich means about 50% charge, as I read on the internet somewhere. could this be an alternator/diode problem? Isn't the normal charge voltage 14,4V? it's a cdti 150bhp engine

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    How do you mean 50% charge mate, that sounds like an ok battery to me, batteries are only 12v.

    Sounds like the alternator is working perfectly too

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    jilava
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've read that a fully charged battery is 12,65V, at 12,45V is 75% charge, at 12,25V is 50% charge and if the battery is at 12V then it's practicly discharged wich is also bad for the battery. From what I've read a car (lead acid) battery should never be discharged more that 50%, that's lower than 12,25V.

  4. #4
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW e92 335d

    Trim : M Sport

    Engine : 3.0 TT

    Year : 2008

    Default

    It's always possible that you've spotted an early warning sign of alternator failure. They are notorious on the CDTis.

    Might be prudent to start exploring avenues for possible repair/replacement.

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Approx 14.4 volts would be about right for charging, as you need to overcome the batteries internal resistance to charge it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator problem ?
    By Herman Villa in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd September 2012, 19:36
  2. Alternator or Battery Problem?
    By bu_zz2020 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st April 2012, 20:03
  3. Alternator problem... Please help!
    By LiamGill in forum Engine & Drivetrain
    Replies: 17
    Last Post: 29th August 2011, 21:56
  4. Alternator problem
    By MistyMorning in forum Engine & Drivetrain
    Replies: 25
    Last Post: 25th January 2011, 10:20
  5. alternator problem
    By lloyd_456 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th October 2009, 14:22

Visitors found this page by searching for:

vectra signs of alternator problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •