User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Signum 3.0cdti hesitant acceleration / flatspot

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 3.0cdti hesitant acceleration / flatspot

    Hi all

    My Signum seems to have developed a fault.

    The acceleration is very hesitant and jerky.
    The engine is up to temprature, it almost feels like the engine is bogging down, flat spot or a dead pedal.
    I have no fault indications on the display.

    Any idea's


    Tim
    ps this is on vxon too !!

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A friend of mine had a similar fault. It was to do with drop in the common rail fuel pressure. There is a Vaux field remedy out for this problem, but it is expensive - 8+ hours labour plus parts. Can't remember the field remedy no. but I'm sure someone here will know. Is your Sig still under warranty?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That field rememedy replaces the SCV's doesn't it?
    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    That field rememedy replaces the SCV's doesn't it?
    Yep, that's the one.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you done a pedal test to see if there are any fault codes?

    http://www.vectra-c.com/forum/showthread.php?t=81742

    However, if it is to do with fuel pressure & suction valves, it probably won't show anything (as with my friend's car), but when Vx hooked it up to Tech2 it showed a variance in fuel pressure.

  6. #6
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No it not under warranty.... this sounds expencive !!!

    Im going to try the pedal test now !

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok flash code of

    10,4,6,10 P0460 - Fuel Level Sensor Circuit

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    you edit way too quick

  9. #9
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    haha took me a cpl of mins to suss out the code reading

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by t1m View Post
    ok flash code of

    10,4,6,10 P0460 - Fuel Level Sensor Circuit
    I can't see that has anything to do with the problems you're experiencing. Diagnosis, anyone?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 1.9CDTI 150 hesitating/powerloss on acceleration
    By sas_71 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 10th November 2012, 15:46
  2. Signum 2.2 Direct - misfire?/vibration/poor acceleration
    By Fenris in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st July 2011, 23:32
  3. Massive flatspot below 2000rpm, dpf? How to clean?
    By MCD in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 20th November 2010, 13:19
  4. Signum 3.0CDTI - what do you think?
    By NeilB in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 24th August 2007, 19:14

Visitors found this page by searching for:

3.0 cdti hesitant accelerating

3.0 cdti hesitant acceleration site:www.vectra-c.com

Vauxhall signum flat spot accelerate

high pressure fuel pump 3.0cdti vauxhall vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •