User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: REAR BULBS Question

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default REAR BULBS Question

    QUESTION, I know all rear bulbs are 21w,and indicators are orange bulbs, but are they all the same type of fitment, ie straight pins, offset etc, I could go and look but its pizzing down here, thanks ANT.

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CLOMP View Post
    QUESTION, I know all rear bulbs are 21w,and indicators are orange bulbs, but are they all the same type of fitment, ie straight pins, offset etc, I could go and look but its pizzing down here, thanks ANT.
    I have sorted this now, 21w straight pin NO orange bulb

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    314 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Are you positive? because mine are offset pins for the indicators for sure
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  4. #4
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    Are you positive? because mine are offset pins for the indicators for sure

    Yes positive, I have taken every bulb out and checked, my car is a 53 plate registered january 04, a strange one as the spares shop has sold me off set pin bulbs and he looked in his book, no problems with my lights but just want make sure I have a spare or two.

  5. #5
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    hmmmmmmmmmm mine are offset too .
    think someone should of gone to spec save ......only joking


    ok have booked my self an appointment ,mine arnt offset lol
    Last edited by soulman; 3rd November 2009 at 11:47.

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    All my indicators are offset too - must be a different light cluster batch

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by soulman View Post
    hmmmmmmmmmm mine are offset too .
    think someone should of gone to spec save ......only joking
    just your indicator bulb or all of them?,,,

  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    just editted other post ...

    booked myself an appointment at specsave ....lol

    bulbs are not offset

    strange cos the ones on the front are

    i wonder then whether you can use either or on the rears ?????????

  9. #9
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by soulman View Post
    just editted other post ...

    booked myself an appointment at specsave ....lol

    bulbs are not offset

    strange cos the ones on the front are

    i wonder then whether you can use either or on the rears ?????????
    OK Mate thanks for the reply, NOW I have got to check the front ones,,

  10. #10
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    while on the subject of bulbs can you get a more powerful bulb for the rear ie something stronger than the 21watt

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. xenon bulbs question...!
    By Maxim007 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th December 2010, 16:50
  2. Question about Hid bulbs
    By platty in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th October 2010, 13:16
  3. Mtech bulbs question
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 12th August 2008, 14:25
  4. new bulbs question again (sorry :))
    By aerodynamic18 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd March 2008, 17:39
  5. Bulbs Question!!
    By ACE.TAG in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th February 2008, 23:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •