User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: A few problems

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default A few problems

    ok so ive been through the haynes manuals and im needing a bit of help with several snags that my 52 2.2 ls veccy (petrol 62.000 miles) has


    1/ when i close the boot the motor powers and unlocks it again to the 1 st stage (when you accidently dont bang it hard enough) where it has closed and caught the 1st locking stage but needs to be pushed again to lock it and turn warning lamp off. it also has a habit of doing this at random times, usualy when cold and getting in and out of the car

    2/ the cruise has a mind of its own.. sometimes it works sometimes dosnt, and ive checked the connection on the clutch and its good, doesnt matter if i brake either... the only way to get it working after it has failed is to turn of the engine (saftely parked) and it works again

    3/ all switches on both door panel gradually lost functionality where as today i couldnt close the drivers window unless i held it for about 3 mins

    4/ heater fan makes squeeking noise on position 1,2,3 but not 4, pollen filter drain was clear

    5/ low oil levl lamp came on in may, filled the car up. had it serviced in june and last week it came on again, put 2L in to fill it. no sign of an oil leek on the engine (its a petrol)

    6/ car rattles and squeeks from front suspension on damp days (vx inspected no faults)

    as some of you know from before my car is a defo friday afternoon one ive spent loads on it 2 new modules behind steering wheel (10,000 in warr, 25000 outside warr) new rear suspension(it broke on 30,000 miles outside warr, engine mounts squeeking outside warr (they still do squeek but i can be aresed with that any more)

    any advise would be helpful

  2. #2
    Regular Member
    Join Date
    Jan 2009
    Location
    Near Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think ur best bet is 2 sell it

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thx for your great answer .... selling is not an option at the moment

    anyone with any sensible ones?

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sulky_uk View Post
    ok so ive been through the haynes manuals and im needing a bit of help with several snags that my 52 2.2 ls veccy (petrol 62.000 miles) has


    1/ when i close the boot the motor powers and unlocks it again to the 1 st stage (when you accidently dont bang it hard enough) where it has closed and caught the 1st locking stage but needs to be pushed again to lock it and turn warning lamp off. it also has a habit of doing this at random times, usualy when cold and getting in and out of the car

    2/ the cruise has a mind of its own.. sometimes it works sometimes dosnt, and ive checked the connection on the clutch and its good, doesnt matter if i brake either... the only way to get it working after it has failed is to turn of the engine (saftely parked) and it works again

    3/ FIXED with ref to ppl here pulling them apart and cleaning them

    4/ heater fan makes squeeking noise on position 1,2,3 but not 4, pollen filter drain was clear

    5/ low oil levl lamp came on in may, filled the car up. had it serviced in june and last week it came on again, put 2L in to fill it. no sign of an oil leek on the engine (its a petrol)

    6/ car rattles and squeeks from front suspension on damp days (vx inspected no faults)

    as some of you know from before my car is a defo friday afternoon one ive spent loads on it 2 new modules behind steering wheel (10,000 in warr, 25000 outside warr) new rear suspension(it broke on 30,000 miles outside warr, engine mounts squeeking outside warr (they still do squeek but i can be aresed with that any more)

    any advise would be helpful
    ist one fixed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •